-   Slackware (
-   -   pm-hibernate (

Bazzaah 12-11-2012 05:06 AM


I broke something the other day and needed to reinstall - I can't get pm-hibernate to work. It's always worked out of the box before but something's different now.

I enter the command '# pm-hibernate' and it returns to desktop after a few seconds.

I have added the following line to the entries on lilo.conf;


Could that be the problem?

If not, any other ideas? It's always worked out of the box before now...


guanx 12-11-2012 05:31 AM

What does the "free" command show?

Bazzaah 12-11-2012 05:35 AM


            total      used      free    shared    buffers    cached
Mem:      4046268    1390632    2655636          0      60804    457168
-/+ buffers/cache:    872660    3173608
Swap:            0          0          0

Bazzaah 12-11-2012 05:45 AM

Weird - swap wasn't in my fstab.

I ran swapon and it worked fine.

Bazzaah 12-11-2012 05:46 AM


Originally Posted by guanx (Post 4846868)
What does the "free" command show?

Thanks for replying - I must have not included the swap partition when I reinstalled.

All times are GMT -5. The time now is 05:47 PM.