-   Slackware (
-   -   Permission trouble (usb) (

fatalerror0x00 10-23-2012 04:15 PM

Permission trouble (usb)
So I have some files I have transfered to a USB drive via Windows 7 a normal user that I can run on windows with no password or anything (It's a minecraft server) Now I need to get these files onto my desktop which runs Slackware 14 which I currently have the usb drive mounted at /mnt/usb0 and want to move or even better I'd like to copy but don't care how it gets done but move the folder these files are in to my home server folder. So the folder I need to move or copy is at /mnt/usb0/ and the name is PhantasyCraft now the location it needs to be moved to is /home/shawn/server/ but when I try to run it it wants root permissions last time I tried before deleting it to try again and this time wanted to get an opinion on how to reserve my windows permissions for these files so that I hopefully can run under linux as a normal user with no special permissions. Any ideas? thank you :)

fatalerror0x00 10-23-2012 04:33 PM

I feel like an idiot :P
Wait I think I remember now thinking on this what I need to do wouldn't I run chown and make me the owner and thats it right?

guanx 10-23-2012 04:39 PM

I feel like reading Chinese, which language has no punctuation!

BTW, What's the output of the "mount" command?

fatalerror0x00 10-23-2012 04:48 PM

I got it and it's all good I fixed my issue

All times are GMT -5. The time now is 11:58 AM.