LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Palm Zire USB issues (https://www.linuxquestions.org/questions/slackware-14/palm-zire-usb-issues-121460/)

DarknessX 11-30-2003 10:34 PM

Palm Zire USB issues
 
Okay, I know the USB works (at least under windows), so I don't think that's the problem. I have 6 physical USB ports on the computer, 4 in the back physically attached to the motherboard, and 2 remote ones in the front, attached by wire. I only use the back ones, and that's where my Zire is plugged in.

I was looking at the only howto I could find on the topic, but it didn't help much in the USB department. (I ran `modprobe visor` and `modprobe usbserial`, I have both compiled into the kernel. Duh).

I ran the gpilot config program, under about everything I could think of. (/dev/ttyUSB0, /dev/ttyUSB1, /dev/ttyS0 through /dev/ttyS6, /dev/usb/ez0 through /dev/usb/ez6, /dev/ttyUB0, and /dev/ttyUB1).

also, /dev/pilot is a symlink, pointing to ttyS0.

Other info, 2.4.22 Kernel with an athelon 1.3 processor, and a fairly generic motherboard. (PCChips is the maker, SV266A is the model, afaik)

Did I leave out an obvious /dev/location for the thing? Or is it being caused by something that will make me feel less dumb than that would? Thanks -- Dave

mi6alec 11-30-2003 10:50 PM

I use Mandrake and kpilot, so my experience may be a little different and possibly irrelevant, but if it helps, good luck.

I also have a usb Zire btw.

On mandrake, /dev/pilot isn't really accesible by any of the pilot programs unless the zire is trying to connect at that moment. Try hitting the sync and running the config and see what happens...


All times are GMT -5. The time now is 11:54 PM.