LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 01-14-2012, 07:32 AM   #1
bonixavier
Member
 
Registered: Sep 2010
Distribution: Slackware
Posts: 320

Rep: Reputation: 60
Out of the blue error messages about news server


For the second time I got two strange error messages in the shell while building software. The first time I was building AlienBOB's kde 4.7.4 and now I'm building the dependencies of xbmc, more specifically I've just finished installing libva. I got this:
Code:
news.my_news_server.com: Unknown host.
News server news.my_news_server.com unavailable, try again later.
I googled those error messages and the only thing I got were the two following threads where apparently the ops were trying to run some news service, which I am not.
The scripts marked as executable in /etc/rc.d/ in my system are:
Code:
rc.0                    rc.4
rc.6                    rc.K
rc.M                    rc.S
rc.acpid                rc.alsa
rc.consolekit           rc.fuse
rc.gpm                  rc.hald
rc.inet1                rc.inet2
rc.inetd                rc.keymap
rc.local                rc.loop
rc.mcelog               rc.messagebus
rc.modules-2.6.37.6     rc.sshd
rc.syslog               rc.wireless
rc.yp
The services enabled in /etc/inetd.conf are the default ones:
Code:
time		stream	tcp	nowait	root	internal
time		dgram	udp	wait	root	internal
comsat        dgram   udp     wait    root    /usr/sbin/tcpd  in.comsat
auth	stream	tcp	wait	root	/usr/sbin/in.identd	in.identd
I really don't understand why I'm getting those notices. Has anyone ever seen something similar or have any idea of what may be triggering it?
 
Click here to see the post LQ members have rated as the most helpful post in this thread.
Old 01-14-2012, 08:34 AM   #2
lyle_s
Member
 
Registered: Jul 2003
Distribution: Slackware
Posts: 388

Rep: Reputation: 52
Quote:
Originally Posted by bonixavier View Post
For the second time I got two strange error messages in the shell while building software. The first time I was building AlienBOB's kde 4.7.4 and now I'm building the dependencies of xbmc, more specifically I've just finished installing libva. I got this:
Code:
news.my_news_server.com: Unknown host.
News server news.my_news_server.com unavailable, try again later.
Pretty strange. This error message looks to be from 'trn' (threaded news reader) so I don't think there are are services running related to this since it's just a NNTP reader. I'd guess one of the scripts running while you're building your packages is calling 'trn' erroneously. I'd "removepkg trn" and try building something where you've seen the error that builds quick.

Lyle.
 
Old 01-14-2012, 09:06 AM   #3
55020
Member
 
Registered: Sep 2009
Location: Yorks. W.R. 167397
Distribution: Slackware
Posts: 271
Blog Entries: 4

Rep: Reputation: 256Reputation: 256Reputation: 256
The usual cause of this error is the typo 'rn' instead of 'rm'
 
2 members found this post helpful.
Old 01-14-2012, 09:54 AM   #4
bonixavier
Member
 
Registered: Sep 2010
Distribution: Slackware
Posts: 320

Original Poster
Rep: Reputation: 60
Thank you 55020. I'm glad it's something so simple.
 
Old 01-10-2013, 05:26 AM   #5
caduqued
Member
 
Registered: Apr 2008
Location: Coventry, United Kingdom
Distribution: Slackware64, Slackware64 13.37, linuxslackware
Posts: 81

Rep: Reputation: 19
Talking Another one bites the dust

Quote:
Originally Posted by 55020 View Post
The usual cause of this error is the typo 'rn' instead of 'rm'
Hehehe.... I must admit... I am now just "another one (that) bites the dust"...

Thanks...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot up error on /var/log/messages [server.ERROR] cannot start systen DBus service junust Linux - General 0 08-04-2009 04:55 AM
Postfix: User messages are okay; but error messages themselves seem to be bouncing jgombos Linux - Server 3 03-03-2007 02:21 PM
From where am i getting error messages to /var/log/messages? prabhuacsp Programming 3 02-16-2005 08:59 AM
From where am i getting error messages to /var/log/messages? prabhuacsp Linux - Networking 1 02-16-2005 12:34 AM
Get all messages from news group jISV Linux - Software 2 05-12-2002 05:22 AM


All times are GMT -5. The time now is 06:51 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration