LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
 
Search this Thread
Old 04-06-2013, 11:21 AM   #1
R3V0LV3R
Member
 
Registered: Nov 2011
Posts: 78

Rep: Reputation: 11
openconnect problem


For some reason openconnect always tries to make me go through network configuration and I can't figure out why.

Has anyone else had this problem? I've used Slackware off and on, and this is one of the reasons it's been more 'off' than 'on'. It only happens for me in Slackware.

Thanks....
Attached Thumbnails
Click image for larger version

Name:	Screenshot_04062013_1116.png
Views:	12
Size:	22.1 KB
ID:	12242  
 
Old 04-06-2013, 12:59 PM   #2
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 2,619

Rep: Reputation: 1021Reputation: 1021Reputation: 1021Reputation: 1021Reputation: 1021Reputation: 1021Reputation: 1021Reputation: 1021
I don't use it, but I suppose the reason it's probably because it launches the netconfig script, used usually during the install phase.

I suggest you to try the slackbuild from SBo to install it as, giving it a fast glance, seems to have a configure option to use an ad-hoc script.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenConnect Build Error vxrcorsa90 Linux - Software 4 09-11-2012 07:40 AM
openconnect asking for hostname R3V0LV3R Slackware 3 01-31-2012 07:39 PM
Do I have a path problem, an Apache2 problem or a Javascript problem or any other pro rblampain Linux - Networking 0 12-29-2010 03:50 AM
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 06:10 AM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 07:45 PM


All times are GMT -5. The time now is 03:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration