-   Slackware (
-   -   open session win8 pics cd not accessible in slackware? (

glorsplitz 11-07-2013 06:24 AM

open session win8 pics cd not accessible in slackware?
Hi, I was given cd of pictures where the cd was not closed, session was left open, on windows 8 and should be accessible by xp and up.

I put cd in slackware 14.0 computer, device notifier said UDF volume, I selected open with file manager, dolphin popped up, no list of pictures.

This cd was accessible on an up to date ubuntu computer.

The cd was recreated and closed on the windows 8 computer and then was accessible on the slackware computer.

Is there something I need to add to the slackware computer that will recognize such a disc?


Drakeo 11-12-2013 05:05 AM

open a terminal assume root and put this in

mount -t udf /dev/sr0 /media/cdrom
now you will see it in
or you can copy the iso to the hard drive and

mount -t udf UDF-Iso.image /mnt/tmp and then cd to /mnt/tmp
and there you will see your stuff.

glorsplitz 11-12-2013 10:59 AM

Hi Drakeo thanks for replying.

I tried the questionable cd couple days later and it worked, without doing anything.

Not sure why original issue happened.

All times are GMT -5. The time now is 11:24 PM.