LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 11-26-2004, 01:07 PM   #1
silverbullet
Member
 
Registered: Nov 2003
Posts: 74

Rep: Reputation: 15
Ok fresh slack install and screwed up lilo...


help! I cant get into x. it also cant find my install. help!
 
Old 11-26-2004, 01:14 PM   #2
ringwraith
Senior Member
 
Registered: Sep 2003
Location: Indiana
Distribution: Slackware 15.0
Posts: 1,272

Rep: Reputation: 65
Yes, it would be hard to get into X if you can't boot your install.
Can you use your install disk to boot your root partition, then rerun liloconfig, or edit your /etc/lilo.conf?
 
Old 11-26-2004, 01:15 PM   #3
kodon
Member
 
Registered: Jul 2004
Location: [jax][fl][usa]
Distribution: Slackware64-current
Posts: 796

Rep: Reputation: 31
well...you're going to have to give a more
specific description of the problem for anyone
to be able to help you...
 
Old 11-26-2004, 01:17 PM   #4
silverbullet
Member
 
Registered: Nov 2003
Posts: 74

Original Poster
Rep: Reputation: 15
How do i run lilo config? i am at root@slackware:/#

What is the command?
 
Old 11-26-2004, 01:26 PM   #5
silverbullet
Member
 
Registered: Nov 2003
Posts: 74

Original Poster
Rep: Reputation: 15
Just gonna reinstall. Its an old laptop. 266mhz 96megs of ram 4 gig drive. I just hit a bunch of buttons at the end because it took forever to finish. I will just let it go now... lesson learned.
 
Old 11-26-2004, 01:34 PM   #6
ringwraith
Senior Member
 
Registered: Sep 2003
Location: Indiana
Distribution: Slackware 15.0
Posts: 1,272

Rep: Reputation: 65
Yeah, good idea. Pat doesn't include any steps in the install process that doesn't have some importance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slack 10 - No Sound After Fresh Install IamI Slackware 8 06-16-2005 08:30 PM
fresh slack 10.1 install (2.4.29) on a D915GEV MB coocoopuff Slackware 1 05-30-2005 12:41 PM
Install (fresh) FC2 screwed Windows parttions tho_x_tran Fedora - Installation 1 08-10-2004 01:11 PM
LILO problem with fresh install Bruce Hill Linux - Software 26 08-11-2003 07:26 AM
Can't boot fresh slack-9b install. gusgorman Slackware 8 02-21-2003 07:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 09:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration