LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 06-02-2004, 10:31 AM   #1
Astro
Member
 
Registered: Jan 2003
Location: Ballston Lake, NY
Distribution: Slackware, Debian
Posts: 665

Rep: Reputation: 30
Nvidia GF FX5600U exiting X


Running a default install of Slackware 9.1, no upgrades other than whats in the 9.1 patches directory. I installed the latest Nvidia drivers for my Nvidia GeForce FX5600 Ultra, I can startx fine and get into the window manager of my choice, runs fine, games fine, great frame rate... but when i logout the screen turns blank and gets all garbled and I cant read anything. All consoles are like this, I have to blindly reboot to get it reset. I ran the initial config with xfree86config then edited the config file accordingly. Anyone else have this problem?
 
Old 06-02-2004, 11:18 AM   #2
Schrambo
Member
 
Registered: Mar 2004
Location: Western Australia
Distribution: Debian Slackware CentOS
Posts: 102

Rep: Reputation: 15
I have a Geforce FX 5600 Ultra also but mine works fine.
What forceware driver version are you using? 1.0-5336 are the latest and are what I use

Try upgrading to either xf86 4.4 or even swap over to X.org and see if that changes anything.
 
Old 06-02-2004, 01:04 PM   #3
machinecraig
LQ Newbie
 
Registered: Jul 2003
Distribution: Slackware-current
Posts: 8

Rep: Reputation: 0
Try the followig,
1) edit your /etc/lilo.conf file ....change your vga line to vga=normal
2) run lilo as root
3) reboot
See if that fixes your problem....
 
Old 07-24-2004, 05:19 PM   #4
Astro
Member
 
Registered: Jan 2003
Location: Ballston Lake, NY
Distribution: Slackware, Debian
Posts: 665

Original Poster
Rep: Reputation: 30
Is there a way to fix it without getting rid of the console resolution? I kinda like it at 1024x768 and dont want to change it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia error on exiting X - screen scrambled Retrievil_Knievil Linux - Hardware 11 08-03-2004 07:28 PM
10.0 and Nvidia drivers=white char in bash after exiting KDE please help DDR extreme Mandriva 0 07-20-2004 10:53 PM
Exiting X server to install nvidia driver odogg Linux - Newbie 1 11-26-2003 12:05 PM
Display Problem exiting X with Nvidia drivers installed basemodel Slackware 4 10-25-2003 10:48 AM
Flickering display after exiting from X (Nvidia driver problem) biosx Linux - General 2 01-11-2003 05:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration