-   Slackware (
-   -   No fonts anti-aliasing in Firefox - Slackware 14.0 (

Linux.tar.gz 03-23-2013 02:58 PM

No fonts anti-aliasing in Firefox - Slackware 14.0
Hi !

Worked fine with 13.37, i kept my /home
Same for SeaMonkey.

All other apps seems ok.

Beelzebud 03-23-2013 05:45 PM

Forget it then.

Linux.tar.gz 03-23-2013 08:08 PM

Huh ?
That's crazy, why should i enable a m$ crap to have aliased fonts in FF ?

Also, i'd like to make a redistributable thing.

michaelslack 03-24-2013 10:13 AM

Do you by any chance have a file ~/.fonts.conf ? If so, delete it and then try. That fixed it for me. It seemed to happen when I switched back and forth between xfce and kde, changing font settings in kde. Then going back to xfce the fonts were not anti-aliasing. But they did once I got rid of that file.


Linux.tar.gz 03-26-2013 06:36 PM

It worked !!!

Thanks a lot !

michaelslack 03-26-2013 06:44 PM

You are very welcome! It's a good idea to click the link at the top to mark this issue solved.



michaelslack 02-10-2014 01:27 AM

Follow up: font.conf file in different place in 14.1
Hi, just in case someone comes across this in a search and is using slackware 14.1 (or -current at the time of writing), the same problem can be fixed again by removing the fonts.conf file, but it is not in the home directory any more, rather in ~/.config/fontconfig/ .


Linux.tar.gz 02-10-2014 11:05 AM

Thanks for this follow-up !

All times are GMT -5. The time now is 10:49 AM.