-   Slackware (
-   -   No audio on those crazy "imbedded video" clips on webpages (

tw001_tw 05-13-2006 10:11 PM

No audio on those crazy "imbedded video" clips on webpages
Hey folks,
I can't figure this one out.

Here is an example:

And I've ran across the same type of thing with some audio files
(amature guitarists/musicians posting songs they have done).

They both use those crazy embedded media players similar to the UFO movie
above. I don't get any audio. I'm using Seamonkey 1.0.1. The same thing
went on when I had Mozilla. Some sites mplayer or gxine come up - that
works fine, the only issue is these embedded players.

Any solutions out there?

Come to think of it, even if you don't know the answer, and you get
the audio, it be interesting to know. Thanks.

kodon 05-14-2006 12:11 AM

looks like flash
install the alsa oss emulation module

tw001_tw 05-14-2006 12:01 PM

kodon - thanks for the suggestion.
I have alsa-oss-1.0.9 installed.
I take it thats what your refering too.

This might be something I'll just have to live with.
To add confusion to the matter, I logged in this morning
and tried out the UFO video again - the sound worked - 1 time.
I tried a different video, and no sound. No sound except that
except that one & first time on the google videos.


p.s - I did try killing artsd, as I remeber that causing some odd
sound issues on occassion. I tried it in xfce4, as opposed to kde.
still no sound. and I don't always get sound on the first try.
apparently it is hit or miss - more often miss.

kodon 05-14-2006 12:10 PM

is the module loaded?
have you checked the mixer settings?

tw001_tw 05-14-2006 12:38 PM

Your fast kodon!

lsmod | grep snd
snd_pcm_oss 46240 0
snd_mixer_oss 15872 1 snd_pcm_oss
snd_intel8x0 27968 4
snd_ac97_codec 75388 1 snd_intel8x0
snd_pcm 75016 4 snd_pcm_oss,snd_intel8x0,snd_ac97_codec
snd_timer 19716 2 snd_pcm
snd 45572 12 snd_pcm_oss,snd_mixer_oss,snd_intel8x0,snd_ac97_codec,snd_pcm,snd_timer
soundcore 6880 1 snd
snd_page_alloc 7556 2 snd_intel8x0,snd_pcm

Mixer settings? of course. I hear all sounds except for the
above mentioned situations. This is such an odd ball issue. :scratch:

kodon 05-14-2006 12:53 PM

mixer settings in alsamixer, aumix, kmix, etc...
iirc, i had to tweak a couple of the settings to hear oss stuff
[ie the volume was so low it appeared they weren't playing]

dugan 05-14-2006 06:27 PM

Start Mozilla with "aoss mozilla". I guarantee you that will work.

tw001_tw 05-14-2006 07:25 PM

Your guarantee is good with me from now on.

I did a brief search/read regarding 'aoss'. I need to read a little more
to figure out WHY it works, but thanks! You got me what I wanted.

Thank for your time as well kodon.
best regards to both,

All times are GMT -5. The time now is 09:48 PM.