LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 10-24-2004, 05:51 PM   #1
MRK
Member
 
Registered: Jan 2002
Posts: 60

Rep: Reputation: 15
New install - apache 2.0.52 - very very slow


I recently re did my web server. It now has Slackware 10 running on the 2.6.8.1 kernel. I have installed apache 2.0.52, along with mysql, and php. I'm also using the built on ethernet card on the Intel D685GBF motherboard. (eeepro driver i think....)

Several things are happening. The first and most annoying is the fact that everything is soooo slow. (as far as downloading web pages from it) It gets all the dynamic content from mysql using php just fine. But the images and everything else take for ever to download. Its really really annoying.

The second thing is the fact that i cant get a second network card installed. Its a dlink def-530 tx+ ethernet card. I recompiled the kernel w/ the Via Rhine driver built in, and nothing seemed to happen. Maybe i'm being a little stupid, but what else is there to do? lol. I've run the netconfig program but it just configures the main network card. (eth0, the built on card) The reason i need this second nic is so that i can serve my intranet off of that rather than use up my precious bandwidth. :P

Thanks for any suggestions!

-Matt
 
Old 10-25-2004, 01:57 AM   #2
Azmeen
Senior Member
 
Registered: May 2003
Location: Malaysia
Distribution: Slackware, LFS, CentOS
Posts: 1,307

Rep: Reputation: 46
More than one NICs?

Check out /etc/rc.d/rc.inet1.conf for all your NIC configuration needs.

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slow apache McFeegle Linux - Software 1 03-21-2005 08:04 AM
Apache benchmark test is ridiculously slow on a clean install of linux wepeel Linux - Networking 4 10-07-2004 11:16 AM
Apache benchmark test VERY SLOW from clean install! wepeel Linux - Enterprise 0 10-04-2004 06:35 PM
PHP4 + apache very slow MurrayL Linux - Software 1 04-23-2004 10:06 AM
net seems slow after apache install h/w Linux - Networking 0 09-08-2003 08:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 05:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration