LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 01-04-2004, 03:21 PM   #1
soup
Member
 
Registered: Jun 2003
Location: London, Ontario
Distribution: Ubuntu, Slackware, FreeBSD
Posts: 61

Rep: Reputation: 15
Question network card will not load properly


I dual boot windows xp and slack 9.1. Whenever I shutdown windows and then start linux the network card module will not load and i get about 150 error messages while its booting. however if i then reboot back into linux it will load properly every time. I have tried releasing the ip address from windows before i shutdown but that didn't work. Does anyone have any thoughts about this?

thanks for your help,

soup
 
Old 01-04-2004, 05:22 PM   #2
ac1980
Member
 
Registered: Aug 2003
Location: Trento, Italy
Distribution: Debian testing
Posts: 394

Rep: Reputation: 30
I have a similar problem with a nexnic pci card and a old mainboard (don't remember the brand, runs award bios). It seems to be either a mainboard or bios problem, since the same card works perfectly on another pc... I suppose a missing reset signal?

However there is an easy workaround: I simply press the reset button at boot prompt when rebooting: that forces a cold boot and everything works.
 
Old 01-04-2004, 05:32 PM   #3
soup
Member
 
Registered: Jun 2003
Location: London, Ontario
Distribution: Ubuntu, Slackware, FreeBSD
Posts: 61

Original Poster
Rep: Reputation: 15
thanks for the reply. I'll try that.

soup
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kernel 2.6.8 can't load network card (mdk 10.1) rbonafied Mandriva 5 12-21-2004 03:15 PM
How can I load the right module of my network card? ICO Slackware 14 01-28-2004 09:42 PM
2 network cards--2 ip's--1 card has all load? edman007 Linux - Networking 11 11-30-2003 01:59 PM
on new network, vid card won't load...? rose_bud4201 Linux - Networking 2 01-21-2003 11:37 AM
How can I load my USB network card in RedHat? yuzuohong Linux - Networking 1 10-06-2002 11:49 AM


All times are GMT -5. The time now is 11:10 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration