LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 06-06-2004, 04:04 PM   #1
absolute0net
Member
 
Registered: Jun 2003
Distribution: Slackware 12.2, CentOS
Posts: 42

Rep: Reputation: 15
My NIC not showing up in slack 9


Dell Inspiron 8600

Cannot access the internet. I don't see my router assigning this pc an IP address.

Any thoughts?
 
Old 06-06-2004, 04:22 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Do you have any links lights on the hub/switch it is connected to?

Can you post the output of:
ifconfig
 
Old 06-06-2004, 07:07 PM   #3
absolute0net
Member
 
Registered: Jun 2003
Distribution: Slackware 12.2, CentOS
Posts: 42

Original Poster
Rep: Reputation: 15
Lights are on on the hub....I think it is an issue of slackware not seeing eth0 and I'm not sure where eth0 is housed
 
Old 06-06-2004, 07:33 PM   #4
sadatx
LQ Newbie
 
Registered: May 2004
Location: Houston
Distribution: Slackware
Posts: 16

Rep: Reputation: 0
You might want to run lspci and see what the NIC is. Once you find the NIC and model try adding and alias to the NIC to its module.

For example, if it's a 3com NIC you can add a line to modules.conf that looks like this.

alias eth0 3c59x
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
troubles getting Gigabit NIC to work in slack 10 (HGA32T NIC) TheLinuxDuck Slackware 10 03-10-2005 04:37 PM
slack 3.3 NIC and X help vdogvictor Slackware 6 02-13-2005 09:11 PM
Collisions showing on my NIC xmdms Linux - Networking 7 12-09-2004 06:28 PM
not all packages showing up in slack install chubsmalone Slackware - Installation 4 02-21-2004 10:41 PM
3c509 nic not showing up on dmesg JasonSmead Linux - Hardware 0 08-11-2003 06:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 03:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration