LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 05-05-2003, 10:53 AM   #1
miklok
LQ Newbie
 
Registered: May 2003
Location: UK
Distribution: Slaqckware
Posts: 1

Rep: Reputation: 0
Unhappy Mouse Problems


I am new to Linux and have just installed Slackware v8.1 onto my dual boot machine (AMD 800). I have ran through the xf86config but i still cant get my mosue to work in the gnome enviroment. my mouse (a microsoft wheel mouse) is installed in the dedicated mouse port on my pc, does anyone have any ideas of what my problem may be.

I am not sure of the correct address for the mouse.

Any help greatly appreciated, as its driving me mad.

Miklok
 
Old 05-05-2003, 10:57 AM   #2
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
Look at the "Protocol" for your mouse in your /etc/X11/XF86Config-4 file and try my setting and see if it works.
Code:
Section "InputDevice"
        Identifier  "Mouse0"
        Driver      "mouse"
        Option      "Protocol" "IMPS/2"
        Option      "Device" "/dev/input/mice"
        Option      "ZAxisMapping" "4 5"
        Option      "Emulate3Buttons" "no"

Last edited by fancypiper; 05-05-2003 at 10:59 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9.3 problems (mouse working incorrectly) and other problems izquierdista SUSE / openSUSE 1 09-22-2005 08:08 PM
Mouse setup problems for a 8 button mouse. Devboy Linux - General 3 12-25-2004 04:53 PM
new nvidia driver & mouse problems - odd errors produced, no mouse detected. UrbanSlayer Debian 4 07-03-2004 08:13 PM
USB mouse, keyboard, hid, console mouse problems jqcaducifer Linux - General 1 08-05-2003 09:43 AM
USB Mouse and Trackpad Mouse problems macshark Linux - Hardware 6 12-24-2002 10:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 09:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration