-   Slackware (
-   -   mouse cursor jumps while typing (

subetai 07-15-2008 11:38 AM

mouse cursor jumps while typing
Hi slackers:
I have an annoying problem. when i am typing using openoffice, emails in firefox, abiword, whatever, the mouse cursor will suddenly jump to where the mouse pointer is actually located on the screen. so, as i type and the screen scrolls down the mouse cursor will eventually jump back to where the mouse pointer is locate on the screen. I am using slack 12 with kde 3.5. However, this occurs when i switch to enlightenment or any other window manager. My machine is an acer aspire 5610 laptop. I am using kernel I have a touchpad and am using synaptics .14.6. any help will be appreciated. it is more than inadvertent touching of the mouse touchpad. this never occurs while I am using windows.

slackass 07-15-2008 08:21 PM

Just a shot in the dark but Have you tried?
pkgtool > setup > mouse

subetai 07-16-2008 03:03 AM

no I have not tried pkgtool. What is that supposed to do? i did try killing gpm. that did not work. i also started the syndaemon to no avail.

slackass 07-16-2008 08:24 AM

Well, I was thinking that perhaps your mouse settings in /ect/X11/xorg.conf may not be correct for your mouse.
root terminal > pkgtool > setup > mouse - is an easy way to re-select your mouse.

All times are GMT -5. The time now is 12:44 AM.