LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 07-11-2004, 04:22 AM   #1
arubin
Senior Member
 
Registered: Mar 2004
Location: Middx UK
Distribution: Slackware64 14.2 (multilib)
Posts: 1,268

Rep: Reputation: 61
modeline, xvidtune, positioning screen


I have doe the xvidtiune, modeline thing and it does not appear to be taking effect. Have I got modeline in the wrong place or something?

Section "Monitor"

Identifier "Mitsubishi"

# HorizSync is in kHz unless units are specified.
# HorizSync may be a comma separated list of discrete values, or a
# comma separated list of ranges of values.
# NOTE: THE VALUES HERE ARE EXAMPLES ONLY. REFER TO YOUR MONITOR'S
# USER MANUAL FOR THE CORRECT NUMBERS.

HorizSync 31.5 - 79.0

# HorizSync 30-64 # multisync
# HorizSync 31.5, 35.2 # multiple fixed sync frequencies
# HorizSync 15-25, 30-50 # multiple ranges of sync frequencies

# VertRefresh is in Hz unless units are specified.
# VertRefresh may be a comma separated list of discrete values, or a
# comma separated list of ranges of values.
# NOTE: THE VALUES HERE ARE EXAMPLES ONLY. REFER TO YOUR MONITOR'S
# USER MANUAL FOR THE CORRECT NUMBERS.

VertRefresh 50-130

ModeLine "1280-1024" 108.00 1280 1336 1448 1668 1024 1035 1028 1066 +hsync +vsync

EndSection
 
Old 07-11-2004, 07:27 AM   #2
carboncopy
Senior Member
 
Registered: Jan 2003
Location: Malaysia
Posts: 1,210
Blog Entries: 4

Rep: Reputation: 45
Re: modeline, xvidtune, positioning screen


ModeLine "1280-1024" 108.00 1280 1336 1448 1668 1024 1035 1028 1066 +hsync +vsync


In
Section "Screen"
Code:
SubSection "Display"
    Depth 24
    Modes "1280-1024"
    ViewPort 0 0
EndSubsection
I am assuming that you are having DefaultDepth 24; If you don't notice the difference from normal, the Modes "name" equal to your ModeLine "name"

However, I am just guessing, cause you do not provide enough information.

Last edited by carboncopy; 07-11-2004 at 07:40 AM.
 
Old 07-11-2004, 11:04 AM   #3
arubin
Senior Member
 
Registered: Mar 2004
Location: Middx UK
Distribution: Slackware64 14.2 (multilib)
Posts: 1,268

Original Poster
Rep: Reputation: 61
This is what I have

Section "Screen"
Identifier "Screen 1"
Device "NVidia"
Monitor "Mitsubishi"
DefaultDepth 24

Subsection "Display"
Depth 8
Modes "1280x1024" "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 16
Modes "1280x1024" "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 24
Modes "1280x1024" "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubsection
EndSection
 
Old 07-12-2004, 08:00 AM   #4
carboncopy
Senior Member
 
Registered: Jan 2003
Location: Malaysia
Posts: 1,210
Blog Entries: 4

Rep: Reputation: 45
The ModeLine you stated above is identified by "1280-1024". Note the DASH.
You are not using the ModeLine in your Screen Section. Note "1280x1024". So, you MUST use the same "identifier" for both part.
 
Old 07-13-2004, 12:34 PM   #5
arubin
Senior Member
 
Registered: Mar 2004
Location: Middx UK
Distribution: Slackware64 14.2 (multilib)
Posts: 1,268

Original Poster
Rep: Reputation: 61
I have changed it to

ModeLine "1280x1024" 108.00 1280 1336 1448 1668 1024 1035 1028 1066 +hsync +vsync

but it does not make a difference.

Alan
 
Old 07-13-2004, 12:57 PM   #6
arubin
Senior Member
 
Registered: Mar 2004
Location: Middx UK
Distribution: Slackware64 14.2 (multilib)
Posts: 1,268

Original Poster
Rep: Reputation: 61
I have got it OK now but it is in 1024x768. It does not seem to want to go into 1280x1024
 
Old 07-13-2004, 01:09 PM   #7
keefaz
LQ Guru
 
Registered: Mar 2004
Distribution: Slackware
Posts: 6,325

Rep: Reputation: 757Reputation: 757Reputation: 757Reputation: 757Reputation: 757Reputation: 757Reputation: 757
Try ctrl + alt + [+] and ctrl + alt + [-] to change resolutions (+ and - from the numkey pad)
 
Old 07-13-2004, 04:53 PM   #8
Shade
Senior Member
 
Registered: Mar 2003
Location: Burke, VA
Distribution: RHEL, Slackware, Ubuntu, Fedora
Posts: 1,418
Blog Entries: 1

Rep: Reputation: 46
Try adding this to your monitor section:

Code:
        Option "DDCMode" "on"
That tells X to use the values it gets from your monitor.
Rather than doing it the old fashioned way with xvidtune and *gag* modelines.

--Shade
 
Old 07-14-2004, 02:47 AM   #9
arubin
Senior Member
 
Registered: Mar 2004
Location: Middx UK
Distribution: Slackware64 14.2 (multilib)
Posts: 1,268

Original Poster
Rep: Reputation: 61
Now I have it OK on 1280x1024.

The problem now is that if I cycle thought the resolutions with ctrl-alt-+ what happens is that the desktop enlarges so that one can only see part of it.

If I try Option "DDCMode" "on" where does it go?

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen Reverting After xvidtune virtualme Linux - Newbie 2 02-25-2005 03:17 PM
torsmo positioning kurrupt Linux - Software 2 10-27-2004 04:50 AM
Xvnc Positioning neophile Linux - Software 0 10-07-2003 10:55 AM
Xvnc Positioning neophile Linux - Games 0 10-07-2003 09:12 AM
sliding the screen over (xvidtune) philfighter Linux - Software 2 08-21-2001 03:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 01:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration