LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 03-17-2020, 12:20 PM   #1
mlpa
Member
 
Registered: May 2008
Location: Aveiro
Distribution: Slackware
Posts: 539

Rep: Reputation: 47
Missing XFCE 4.14 Icons


Dear all,

I am using Slackware64-current with XFCE 4.14 from Robby Workman.
After one of the last updates, I think the one that updated Adwaita icons, some icons from Thunar and Network Manager are missing. Please check the following images:
Click image for larger version

Name:	00.png
Views:	100
Size:	67.3 KB
ID:	32804

Click image for larger version

Name:	01.png
Views:	91
Size:	43.8 KB
ID:	32805

Who can I fix the missing icon buttons?
 
Old 03-17-2020, 12:44 PM   #2
cwizardone
LQ Guru
 
Registered: Feb 2007
Distribution: Slackware64-current with "True Multilib."
Posts: 5,687
Blog Entries: 1

Rep: Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043
You can go to Settings>Appearance>Icons and pick the ones you prefer.
 
1 members found this post helpful.
Old 03-17-2020, 12:51 PM   #3
bazio101
LQ Newbie
 
Registered: Feb 2020
Location: Greece
Distribution: Slackware
Posts: 28

Rep: Reputation: 12
Missing XFCE 4.14 Icons

Check the file:
~/.gtkrc-2.0 ( or ~/.gtk-2.0/gtkrc)
there must be a line:
gtk-icon-theme-name="Adwaita"
 
1 members found this post helpful.
Old 03-17-2020, 02:16 PM   #4
USUARIONUEVO
Senior Member
 
Registered: Apr 2015
Posts: 1,426

Rep: Reputation: 447Reputation: 447Reputation: 447Reputation: 447Reputation: 447
Thunar or thunar ?

see what you have
 
2 members found this post helpful.
Old 03-17-2020, 02:39 PM   #5
cwizardone
LQ Guru
 
Registered: Feb 2007
Distribution: Slackware64-current with "True Multilib."
Posts: 5,687
Blog Entries: 1

Rep: Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043Reputation: 3043
Quote:
Originally Posted by USUARIONUEVO View Post
Thunar or thunar ?

see what you have
Good point!
I forgot all about that.
Quote:
Fri Jan 31 20:46:25 UTC 2020
............
xfce/Thunar-1.8.11-x86_64-1.txz: Removed.
xfce/thunar-1.8.12-x86_64-1.txz: Added.
Changed package name from "Thunar" to "thunar" to follow upstream's naming.
+--------------------------+
Ditto with Rworkman's repository,
Quote:
Tue Feb 4 06:09:40 UTC 2020
Thunar-1.8.11-x86_64-1_rlw.txz: Removed. Replaced by thunar to follow upstream
naming convention.
thunar-1.8.12-x86_64-1_rlw.txz: Added. Replaced Thunar to follow upstream
naming convention.
+--------------------------+

Last edited by cwizardone; 03-17-2020 at 02:41 PM.
 
1 members found this post helpful.
Old 03-17-2020, 03:14 PM   #6
mlpa
Member
 
Registered: May 2008
Location: Aveiro
Distribution: Slackware
Posts: 539

Original Poster
Rep: Reputation: 47
Quote:
Originally Posted by cwizardone View Post
You can go to Settings>Appearance>Icons and pick the ones you prefer.
Although the tip did not fix the issue, it helped me to find the problem.
I am using the Paper icon theme, for some reason, the missing icons only happen with this icon theme.
 
Old 03-17-2020, 03:15 PM   #7
mlpa
Member
 
Registered: May 2008
Location: Aveiro
Distribution: Slackware
Posts: 539

Original Poster
Rep: Reputation: 47
Quote:
Originally Posted by bazio101 View Post
Check the file:
~/.gtkrc-2.0 ( or ~/.gtk-2.0/gtkrc)
there must be a line:
gtk-icon-theme-name="Adwaita"
Have tried this tip, but whenever I select the Paper icon theme the missing icons return.
 
Old 03-19-2020, 10:14 AM   #8
liOnux.fr
LQ Newbie
 
Registered: Mar 2020
Distribution: EndeavourOS
Posts: 3

Rep: Reputation: Disabled
Hi,

Same issue with EndeavourOS (Archlinux based). So, no matter the distribution, this bug comes from Paper icon theme.
 
3 members found this post helpful.
Old 03-19-2020, 06:16 PM   #9
mlpa
Member
 
Registered: May 2008
Location: Aveiro
Distribution: Slackware
Posts: 539

Original Poster
Rep: Reputation: 47
Quote:
Originally Posted by liOnux.fr View Post
Hi,

Same issue with EndeavourOS (Archlinux based). So, no matter the distribution, this bug comes from Paper icon theme.
Thanks for the information, I will share this information developer of paper icon theme and mark this thread as resolved.
 
1 members found this post helpful.
  


Reply

Tags
icons, network manager, thunar, xfce


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Missing Icons in XFCE rkfb Slackware 12 05-01-2018 06:08 PM
XFCE context menu icons missing moisespedro Slackware 5 03-30-2014 10:49 PM
Icons of some installed programs using sbopkg is missing in KDE/XFCE; Slackware64 aalireza Slackware 2 06-05-2013 08:12 PM
[SOLVED] Missing xfce4-power-manager icons in Xfce 4.8 CTM Slackware 5 06-26-2011 02:28 PM
missing xfce menu icons after installing compizfusion satori@sanitarium Linux - Software 0 04-17-2008 11:33 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 04:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration