LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 09-10-2009, 11:37 PM   #1
galliar
Member
 
Registered: Jan 2005
Location: Vancouver, WA
Distribution: Suse 10.2, FreeBSD 6.2
Posts: 175

Rep: Reputation: 32
logging into VMserver fails with bad username/password error


Hello,

I have Slackware 13.0 x64 running on a 3core AMD processor with 8 gig of memory. I have a fair amount of experience in Linux and use it on some servers at work. So far, I have always been able to get VMware server set up. On Slackware, even though I specified a certain user (root, for a 2nd try) as the VMware administrator, it fails with a bad login/password error:

Login failed due to a bad username or password.

Unless the firewall is running out of the box, I haven't installed anything that blocks vmware. Has anybody else ran into this?

Regards,

Randy.
 
Old 09-11-2009, 12:29 AM   #2
gilead
Senior Member
 
Registered: Dec 2005
Location: Brisbane, Australia
Distribution: Slackware64 14.0
Posts: 4,141

Rep: Reputation: 168Reputation: 168
It sounds like an error I was getting (VMWare server 2 on a Slackware 13 64 bit box) - googling suggested I needed to install PAM so I went with VirtualBox instead.

I just did some more searching. According to the info here you can create /etc/pam.d and make VMWare server 1 work with ZenWalk so it may be possible to do the same thing with your setup - I haven't tried it though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Modem initializes OK but I get error for username password indy_troglodyte Linux - Newbie 4 10-25-2008 04:06 PM
rootsh not logging the underprivledges username abefroman Linux - Software 3 07-12-2008 08:59 AM
hide username when logging in jonfa Linux - Security 2 04-30-2007 09:03 AM
Problems with username and logging in taien Linux - General 10 03-18-2006 03:11 PM
Gaim: Password rejected when logging into yahoo. (error number 29) kaega2 Linux - Software 15 08-17-2004 10:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 05:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration