LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   LM_Sensors proc V sys (https://www.linuxquestions.org/questions/slackware-14/lm_sensors-proc-v-sys-336022/)

Weirdname 06-22-2005 04:53 AM

LM_Sensors proc V sys
 
I am running Slackware 10.1 with Kernel 2.6.12

Just installed LM_SENSORS but found out that /proc/sys/dev/sensors does not exists and info is found at /sys/devices/platform/i2c-1/1-0290 (in my case)

Any idea's about RRD tools etc to monitor or how to tweak it ?

keefaz 06-22-2005 06:07 AM

Try rrdtool --help or man rddtool

rddtool is able to graph any input so it does not
matter what you connect to it

Weirdname 06-22-2005 06:21 AM

RDD
 
Yes I know with RDD a sensors script is provided but thats bases on old (2.4 /proc) systems and was wondering if anyone build it to the new locations already.

keefaz 06-22-2005 06:55 AM

Maybe post the relevant lines of the script
(not all the script, just the lines that talk about
/proc/sys/dev/sensors)

Weirdname 06-25-2005 07:12 AM

Few attempts
 
Ok tweaked it bit and with MRTG its ok now. But still not seeing data in the RDD tool (ex fan1)

The lm_sensors prog rdd tool puts out now :

/usr/local/bin/sens_update_rrd /var/lib/sensors-rrd/sensors.rrd 1-0290
N:4891:0:U:51000:42500:U:1504:3312:2944:2976:2960:2944:3136:0.00

I see in the sens_day.cgi that with CDEF it needs to me multiplied some values to get the right output but still no mesurement in the graphs. Even if I devide it with 1000 .......

I can send my tweakes code if needed....

VCore: +1.50 V
+3.3V: +3.31 V
+5V: +4.89 V
+12V: +11.37 V
-12V: +0.39 V
-5V: +1.48 V
V5SB: +5.27 V
VBat: +0.00 V
fan1: 4891 RPM
fan2: 0 RPM
temp1: +50C
temp2: +42.5C

Ciao...

fireedo 11-29-2005 09:22 PM

hello.....can you help to set up "sensors" on slackware 10.2 kernel 2.6.13 mine has nforce2 motherboard and winbond for chip monitoring......
thanx before...


All times are GMT -5. The time now is 09:04 PM.