-   Slackware (
-   -   Lilo installation error (

Nikon01 08-31-2004 08:31 AM

Lilo installation error
Well I'm running through the install (Just got my laptop back from the shop so it's up and running but I wanted a fresh install mainly because it would be easier than updating it) and I get to the lilo part. I select install to MBR (I already have lilo installed to the MBR and it normally will just overwrite whatever is in there). It spits a whole bunch of the same error and it went by too fast to catch what it was all i saw was error. So I go back and try installing to the superblock thinking that will be fine if I can just get lilo tto cooperate. Spits out the same error message as before. Anyone know what the hell is wrong here?

Installing - Slack10.0
Partition setup - hda1 = 10GB for WindowsXP
- hda2 = 512M swap
- hda3 = 2500M for /
- hda4 = rest of the space for /home

Maybe I didn't give root enough hdd space? BTW it's a 30GB hdd inside a Gateway 700SP with 512M of ram. All help is greatly appreciated :o

RestInPieces 08-31-2004 08:37 AM

where do you see the error..? does it come out like a dialog box or like a console error.. under the installation box? .. usually it was better to install lilo in root..but mbr should do for now....
ow .another thing.. slack 10 takes about 2.5gb.. prolly lilo doesn't have anymore space ?:D

kodon 08-31-2004 09:32 AM


Originally posted by RestInPieces
slack 10 takes about 2.5gb.. prolly lilo doesn't have anymore space ?:D
that should not effect the MBR though should it?

Nikon01 08-31-2004 09:47 AM

Figured out it was just that I didn't have enough space. I gave it 4 gigs so now it should be fine. Now I just have to figure out which damn video driver to use. It's an intel on board video but I don't know what video driver to use. Oh well I'll figure it out. Also I found out it's not a 700sp its a 400vtx or somthing of the sort. Here's what it gives me for my video chipset:
# Intel 852MG (chipset integrated)
# 2D hardware acceleration
# 3D rendering acceleration

If anyone has any idea of what driver to use I would greatly appreciate it because that's a long list of driver to try one at a time. I know the basic vesa driver works....kinda. I can go into X but when I exit the console is doubled (knida like if you had one too many screwdrivers). Thanks guy ;D

kodon 08-31-2004 10:19 AM lists the "i810" driver for the 852GM

Nikon01 08-31-2004 11:28 AM

Thanks ;D

All times are GMT -5. The time now is 10:21 AM.