-   Slackware (
-   - requirement for GnuGo? (

1337_powerslacker 06-22-2013 09:59 AM requirement for GnuGo?
@willysr (or anyone else who knows the answer): I went to Willy's SlackHacks repository to copy the GnuGo SlackBuild. After I compiled the program and tried to execute it,however, I had two dependencies crop up. The one I took care of with a simple soft link. However, the second one has proven to be tricky. The command


ldd $(which gnugo) | grep "not found"
revealed this:

Code: => not found
I cannot come up with a package that contains this library, no matter how much I Google for it. Any suggestions would be greatly appreciated.



1337_powerslacker 06-22-2013 10:10 AM

After rephrasing my Google search, I found the answer here:

Thanks in advance for the help.



Alien Bob 06-22-2013 10:11 AM

It looks like you are running the program on another computer than the one where you compiled it.
You compiled it on an ARM host? Or on a machine which used my Slackware bootstrap scripts previously to build a ncurses package with separated from


1337_powerslacker 06-22-2013 10:48 AM

Greetings Eric.

I compiled GnuGo on the same machine I am running it on (x86_64). However, I found that the information required in was contained in in /lib64. Symlinking them solved the problem for me.

cd /lib64
ln -s

I am now running Kigo, the KDE version of Go.


All times are GMT -5. The time now is 01:36 AM.