LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Letter keys won't advance in pkgtool in Slack 10.0 (https://www.linuxquestions.org/questions/slackware-14/letter-keys-wont-advance-in-pkgtool-in-slack-10-0-a-351712/)

jrdioko 08-09-2005 11:07 PM

Letter keys won't advance in pkgtool in Slack 10.0
 
Another post with a problem I encountered after upgrading from 9.1 to 10.0.

This is very minor, but annoying nonetheless. In getting everything working, I found myself using pkgtool quite a bit to view/remove packages I had installed. Before, in pkgtool, you could hit a letter key and the selection would jump down to the first package starting with that letter, but now all the letters will do is move me one step down if the letter I type matches the first letter of the package below the current selection. Any idea why this changed with the upgrade?

Second, I just realized pkgtool is probably not the right way to be viewing these packages. Is the contents of /var/log/packages the same as the list shown when choosing "Remove" from pkgtool?

piete 08-10-2005 03:46 AM

With regards to your first question: I have not a clue. I don' think I've ever even tried to do "find-as-you-type" in pkgtool.

And the second: It certainly should be, yes!

- Piete.

buaku 08-10-2005 07:07 PM

Hrmm, I thought find-as-you-type used to work!
I just wasn't sure. I think it worked on slack 9 for me and then in 10 it stopped working.

Thought I mighta been imagining things.
Glad to see I'm not the only one that noticed the missing functionality!

jrdioko 08-10-2005 09:21 PM

Glad to see I'm not imagining things either. Does anyone have any idea why that would have changed?

davidsrsb 08-10-2005 10:36 PM

Happens with "current" too and:
If you press a number key the cursor jumps to that line in the displayed box.
Very annoying if I wanted to look at zlib.

jrdioko 08-10-2005 10:49 PM

What is the command used to display those boxes? Could it be an upgraded version of that with different functionality?


All times are GMT -5. The time now is 04:41 PM.