LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 01-22-2009, 07:23 PM   #1
JosephS
Member
 
Registered: Jun 2007
Distribution: Debian Jessie, Bunsenlabs
Posts: 585

Rep: Reputation: 38
Konqueror: An error occurred while loading file; at bootup


I get this message when I load the Desktop:

Quote:
An error occurred while loading file:///home/joe/Desktop/vim-movements.html:
The file or folder /home/joe/Desktop/vim-movements.html does not exist.
I deleted this file and now I get this message every time I bootup.

How do I stop this?

Thanks.
 
Old 01-22-2009, 08:20 PM   #2
Woodsman
Senior Member
 
Registered: Oct 2005
Distribution: Slackware 14.1
Posts: 3,482

Rep: Reputation: 544Reputation: 544Reputation: 544Reputation: 544Reputation: 544Reputation: 544
Quote:
How do I stop this?
Place your hands on your hips, stare intensely, and say, "Bad computer! Bad! Go lay down!"

Before starting X, look in $HOME/Desktop. Look for a file named something like vim-movements.desktop. Delete the pesky file.

Not there? Try looking in $HOME/.kde/Autostart.

Not there? Try:

find /home/joe -type f -name 'vim-movements*'

Last edited by Woodsman; 01-22-2009 at 08:22 PM.
 
Old 01-22-2009, 09:02 PM   #3
guanx
Senior Member
 
Registered: Dec 2008
Posts: 1,044

Rep: Reputation: 150Reputation: 150
Quote:
Originally Posted by JosephS View Post
I get this message when I load the Desktop:
I deleted this file and now I get this message every time I bootup.
How do I stop this?
Thanks.
K Menu -> Control Center -> KDE Components -> Session Manager -> Restore previous session

Then logout with an empty session.
 
Old 01-22-2009, 10:13 PM   #4
JosephS
Member
 
Registered: Jun 2007
Distribution: Debian Jessie, Bunsenlabs
Posts: 585

Original Poster
Rep: Reputation: 38
Thanks for reply.

Quote:
K Menu -> Control Center -> KDE Components -> Session Manager -> Restore previous session
The Session Manager was already set to Restore previous session


Quote:
Then logout with an empty session.
I don't know what that means. I closed Konqueror every time before I logged out of KDE, but it still opens with that message.

I set: K Menu -> Control Center -> KDE Components -> Session Manager ->
start with an empty session.

I then started KDE a few times. When I set it back to Restore previous session Konqueror again opens with the error message.

Thanks.
 
Old 01-23-2009, 12:18 AM   #5
Woodsman
Senior Member
 
Registered: Oct 2005
Distribution: Slackware 14.1
Posts: 3,482

Rep: Reputation: 544Reputation: 544Reputation: 544Reputation: 544Reputation: 544Reputation: 544
Exit X/KDE. Delete all the files in $HOME/.kde/share/config/session/. That is where all the session information is stored.

How are you opening Konqueror? There might be something in the particular Konqueror profile you are using.

Did you check the entire directory using the find command to look for suspect files?
 
Old 01-24-2009, 02:41 PM   #6
JosephS
Member
 
Registered: Jun 2007
Distribution: Debian Jessie, Bunsenlabs
Posts: 585

Original Poster
Rep: Reputation: 38
Quote:
Woodsman Exit X/KDE. Delete all the files in $HOME/.kde/share/config/session/. That is where all the session information is stored.
Thanks this got rid of the error message.

However, now the Konsole I was using is not restored: It opens with shell-Konsole instead of Linux-Konsole which I like better.

Quote:
How are you opening Konqueror? There might be something in the particular Konqueror profile you are using.
I wasn't opening Konqueror. It opened on it's own with the message.

Thanks
 
Old 01-24-2009, 03:43 PM   #7
Woodsman
Senior Member
 
Registered: Oct 2005
Distribution: Slackware 14.1
Posts: 3,482

Rep: Reputation: 544Reputation: 544Reputation: 544Reputation: 544Reputation: 544Reputation: 544
Quote:
However, now the Konsole I was using is not restored: It opens with shell-Konsole instead of Linux-Konsole which I like better.
Open Konsole.
Select the Settings menu.
Select the Configure Konsole option.
Select the Session tab.
Select the Apply button.
Again select the Settings menu.
Select the Save as Default option.
Close Konsole.
Reopen.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
An error Occurred during the file system check. Dropping you to shell; the system wil aneikei Linux - Newbie 3 02-11-2010 08:38 PM
An error occurred during the file system check oloijuok Linux - Newbie 3 05-29-2009 07:29 AM
An error occurred <loading debian> a.dehqan Linux - Hardware 4 10-21-2008 02:22 AM
An error occurred while loading or saving configuration information fo, Empty menu up Dunhill Linux - Software 1 07-27-2006 09:31 AM
An error occurred while loading... Timeout on server t3gah LQ Suggestions & Feedback 8 04-17-2005 02:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 06:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration