LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 10-30-2006, 11:21 PM   #1
mrapathy
Member
 
Registered: Nov 2005
Distribution: slackware
Posts: 225

Rep: Reputation: 45
kmail freezing when html link is clicked


anyone else having issues with kmail?

started freezing on me recently when I click on html links in emails.
see the progress bar open up then it tanks. have to terminate the kmail them cause its frozen.

using slackware 11 though have gnumeric installed from Free rock Gnome 2.14.3. installed all dependant packages which was alot. ran fine after that for most of the month.

not sure what to do bit stumped
 
Old 10-31-2006, 05:08 PM   #2
pbhj
Member
 
Registered: Dec 2002
Location: UK
Distribution: Slackware 12; Ubuntu 7.10
Posts: 358

Rep: Reputation: 31
You could try running kmail from the command line (eg in Konsole terminal) and take note of any output you get. Or run it through gdb (Gnu DeBugger) with "gdb kmail" and then doing "run". When it crashes you can try a backtrace, "bt", but you probably won't get much useful out of that unless kmail was compiled with debugging symbols.

Other option ... what are the links for. Could be the sites that you're trying to access that are not good. Try copy and pasting links into Konqueror or your default browser.
 
Old 10-31-2006, 06:15 PM   #3
mrapathy
Member
 
Registered: Nov 2005
Distribution: slackware
Posts: 225

Original Poster
Rep: Reputation: 45
Unhappy

thanks for the help.

tried running from console and got not meaningfull output to me.

tried with gdb. its the standard kmail from slack11 packages not sure if compiled with debug willing to bet it is not.

got something I think will be usefull with gdb kmail

the url is good no bad stuff from them atleast shouldnt be.

konqueror is now crashing on me when download script executes and the save open or cancel dialog box popsup though go to hit save and it crashes, think open has worked.

everything was working fine a week ago. kopete no longer connecting for me either.

copy past works
---------------------
I deleted my .kde file and some other user config folders.
got kmail working with links. weird. kopete doesnt want to connect but have gaim and that will work. nothing like living in interesting times

Last edited by mrapathy; 10-31-2006 at 09:56 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
composing html mail in kmail.... LinToWinWin Linux - Software 3 08-26-2005 08:03 AM
kmail: viewing HTML messages azebuski Linux - Software 1 01-07-2005 10:57 AM
Updating MySQL DB when a link is clicked with PHP Erik Thorsson Programming 2 12-03-2004 07:35 AM
sending html in kmail ka9qlq Mandriva 0 08-09-2004 05:24 PM
kmail: compose html email mrtwice Linux - Software 0 08-21-2003 10:47 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 05:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration