-   Slackware (
-   -   keyboard stop working while install (

ghstkhp 02-09-2013 06:19 AM

keyboard stop working while install
i have downloaded "slackware64-14.0-install-dvd.iso" and when i try to install it boot fine (i have tried using usb and dvd for installation) and ask to select kernel for install.
when i select "huge.s" it load and few second later when you should choose the keyboard map(or language(or hit enter for default)) the keyboard stop working and it doesnt work.
i have ps/2 keyboard(not usb).
is there a solution for this problem?

camorri 02-09-2013 08:35 AM

At the point you pressed enter to load the kernel, huge.s, there is a note, suggesting you may need to press F2 to get a listing of other kernel choices, you may need to load a different kernel.

It would help us to help you if you told us what the hardware is you are trying to load this onto. As much detail as you can come up with. Laptop, desktop? Make model? CPU type? Memory? Brand of system board?

Most often huge.s will work.

Just to verify, did you do a md5sum check before burning the DVD? Did you use good media? Did you burn it nice and slow, with nothing else on the system at the time?

ghstkhp 02-09-2013 08:20 PM

thanks for reply.
i tried F2 but it didnt list other kernels.i have intel core 2 quad q8200 and geforce 9800gt 1gb graphic card,5 gb ram,motherboard asus on my desktop pc.
the md5 hash is fine.
i burned it with 8 kb/s,and i tried installing from flash but its the same as dvd.
1 more question:
i want to buy "Microsoft Comfort Curve Keyboard 3000" or "Logitech K750 Wireless Solar Keyboard".
can i use them on linux without problem(in installation and ..)?

kingbeowulf 02-09-2013 09:56 PM

you should be booting hugesmp.s and not huge.s

I have no idea regarding the keyboards.

T3slider 02-09-2013 10:40 PM

There is no hugesmp.s kernel in Slackware64. All 64-bit kernels shipped with Slackware are SMP-capable.

ghstkhp 02-09-2013 10:42 PM

thanks for reply
there is no hugesmp.s
when i try to boot hugesmp.s i get this "Could not find kernel image : hugesmp.s"

kingbeowulf 02-10-2013 01:12 AM

oops. Sorry. Missed the "64".

For your problem, try another keyboard. Also, try checking the md5sum of the download. Check you BIOS settings.

All times are GMT -5. The time now is 03:59 AM.