-   Slackware (
-   -   kernel-generic- lilo (

Slinky 09-04-2005 12:08 PM

kernel-generic- lilo
Hi sorry to post this but i have searched and come up with nothing on this problem. i have followed all the instructions and installed all the packages to get the testing kernel up and running but when i run lilo i get an error message saying = Unrecognized token "lable" at or above line 49 in file '/etc/lilo.conf' so i took out the lable and now i get this error message = Fatal: Image name, label, or alias is too long: 'vmlinuz-generic-'

Now as you can probably tell i am a newbie and have already hosed my system twice trying to manually compile a kernel, so really wanted to do it this way then recompile and learn from the one thats installed.

thank you for your time.

edit = have tried renaming the image and system map but then lilo says it does not exist and my linux 2.4 disappears from lilo!

liquidtenmilion 09-04-2005 12:54 PM

Your label is too long. Try renaming it to something like Slackware26.

Slinky 09-04-2005 01:04 PM

thanks for your reply, i have tried that but unfortunately it does not fix the prob.(i get a error message saying it does not exist when i rename the image map and config, if i just put label in it gives error for the label see above) I am having a go at manually compiling the kernel again, to see if i get lilo to like that one. (hopefully so!!!)

edit = Fixed :) (didnt wanna say this but was down too a spelling mistake!! (i have dyslexia dont you know hehe)

sorry for the post. but thank you for your help!

All times are GMT -5. The time now is 04:16 PM.