Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 12-25-2006, 05:28 PM   #1
LQ Newbie
Registered: Dec 2006
Posts: 4

Rep: Reputation: 0
kernel 2.6.18

Ok. So I was having problem with modprobe earlier and decided to try to fix it by installing a newer kernel(2.6.18). Well. That worked. modprobe no longer gives me issues. But now other things like depmod are giving me problems. They are still looking for the old kernel stuff which is resulting in "Unresolved symbols." How do I go about fixing this issue? I honestly have no idea what I'm doing really. I'm just going at this blindly. I've tried searching google and such but that's leaving me with no results. Thanks in advanced for any help.
Old 12-25-2006, 06:19 PM   #2
Senior Member
Registered: Dec 2004
Location: In my house.
Distribution: Ubuntu 10.10 64bit, Slackware 13.1 64-bit
Posts: 2,649
Blog Entries: 1

Rep: Reputation: 67
What do you mean by "installing"? Precompiled from the cd? Or somwhere else? Or compile it yourself?

Did you edit /etc/lilo.conf so the new kernel boots?
uname -a
to see what kernel you are really using

If you edited lilo.conf, did you run lilo?

If from the cd, did you install the kernel modules?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Howto: build Linux kernel module against installed kernel w/o full kernel source tree LXer Syndicated Linux News 0 09-03-2006 09:21 PM
Kernel 2.4 in Zipslack (Waring: unable to open an initial console | Kernel Panic...) kurtamos Linux - General 2 05-10-2006 01:58 PM
kernel includes at /usr/src/linux/include do not match current kernel. blanny Red Hat 1 03-09-2006 08:53 AM
kernel panic: try passing init= option to kernel...installation with Red Hat 9 kergen Linux - Hardware 1 09-30-2004 04:28 AM > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 09:12 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration