LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Slackware (http://www.linuxquestions.org/questions/forumdisplay.php?f=14)
-   -   KDE - "re-mounted. Opts: commit=0" message. (http://www.linuxquestions.org/questions/showthread.php?t=4175482431)

MadMaverick9 10-28-2013 01:46 AM

KDE - "re-mounted. Opts: commit=0" message.
 
I use FVWM2 and occasionally use a KDE application like K3b, Krusader, etc. Whenever I would start a KDE application for the first time, I would see the above message in "dmesg". And it bothered me, and not just me.

http://alien.slackbook.org/blog/kde-4-6-0-is-here/
Quote:

Comment from toto
Posted: January 27, 2011 at 17:20

Since kde-4.6.0 has been installed, some lines have appeared when I run dmesg :

EXT4-fs (sda1): re-mounted. Opts: commit=0

(only once)

What does this mean ?
Nobody answered Toto's question.

Also here ... no answer.

Pat's answer in this thread triggered me to look one more time at this problem.

This thread also helped me.

Simply
Code:

touch /etc/pm/power.d/harddrive
touch /etc/pm/power.d/journal-commit

and it's solved.

I actually put the following in both of these files and made them executable. I am not sure if this is necessary or if a simple touch is sufficient.
Code:

#!/bin/sh

exit 0

Code:

chmod 755 /etc/pm/power.d/harddrive /etc/pm/power.d/journal-commit

volkerdi 10-28-2013 01:53 AM

Looks like another bug was accidentally fixed with the updates that just went up. What I discovered was that even though Red Hat is upstream for pm-utils, they don't ship the power.d directory because "power.d stuff breaks more than it helps" (comment from pm-utils.spec)!

If I had a dollar for every time I've seen that sort of thing from them, I could buy a large pizza and a beer.

MadMaverick9 10-28-2013 02:41 AM

Cool!

Since I am on Slackware 14.0, I hadn't noticed that update. :)

For those of us not on current, the following will do:
Code:

ls -1 /usr/lib/pm-utils/power.d/ | xargs -I {} touch /etc/pm/power.d/{}
I just tried it. A simple touch seems to be sufficient.


All times are GMT -5. The time now is 09:47 PM.