-   Slackware (
-   -   KDE panel not available slackware 14. (

seangregory 10-12-2012 11:26 AM

KDE panel not available slackware 14.
Dear All

I installed Slackware 14.0 32bit. I had some trouble with my backlight but i fixed it with the help of Mr. Rob in LQ. Now the issue is this

I ran xorgsetup loaded the radeon driver for my ati graphics. and glx info gives out put and direct rendering yes. But when i do startx for KDE it initializes and shows the loading items screen but when it comes to desktop it does not load completely the KDE panel is not available only thing in the desktop is the widget on the top right hand corner which shows options like run command and leave . to re boot i have to go to console and do a shutdown -r now as root...

Please help

Sean gregory

Beelzebud 10-12-2012 12:39 PM

Forgive me if you've already tried this, but click on the cashew (thing in the top right corner), and select "unlock widgets" (if it is locked), and then new options should pop up, and then select "add panel". This should pop up a new panel, and you can then customize it how you like it.

seangregory 10-18-2012 02:10 AM

Hi Beelzebud,

I am sorry for the late reply. I was quite busy for the last few days.. I tried what u said. I am able to create a new panel and all. But i feel something is wrong with KDE after i do the xorg setup. i am not able to do a run command from the cashew. nor am i able to leave kde. for that i have to go to console and do a shutdown -r now. I am not able to understand what happened to Slackware 14.0 is it only for me or does any body face these kind of problems..??

FYI I tried KDE with Linux Mint 13 and it seems to work ok with the open source driver.......


Knightron 10-18-2012 07:33 AM


Originally Posted by seangregory (Post 4808781)
nor am i able to leave kde. for that i have to go to console and do a shutdown -r now.

I don't run version 14 (data refrshes and i'm downloading tomorrow :D) but on 13.37, if i was booting into run level 3, i could not shutdown out of the gui through the menu buttons ect. Which run level are you booting into?

seangregory 10-19-2012 07:23 AM

Hi Knightron

Thanks for taking interest in helping me.

I booted into run level 4


All times are GMT -5. The time now is 05:10 AM.