LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 03-14-2011, 12:16 PM   #1
zasavage
Member
 
Registered: Sep 2010
Location: Bloemfontein , South Africa
Distribution: Slackware 13.37 and Slackware 14
Posts: 201

Rep: Reputation: 6
kde 4.6.1 broken :)


Hi there
I installed the kde 4.6.1 packages from Allien Bobs site
On my slackware 13.1

But now my kde is broken

cannot find liblzma.so.5

what did I do wrong ...

thanks in advance

lawrence
 
Old 03-14-2011, 12:35 PM   #2
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 4,875

Rep: Reputation: Disabled
kde 4.6.1 is for current only, it's written in the README.
Quote:
You have to run an uptodate Slackware-current in order to use these packages.
My packages for KDE 4.6.1 will probably not even work on Slackware 13.1, so
if you want KDE 4.6.1 you are encouraged to upgrade to Slackware-current!
you have three options:
- downgrade to the standard kde of 13.1 and use that;
- upgrade slackware to current (for doing this read CHANGES_AND_HINTS.TXT and UPGRADE.TXT);
- wait until slackware 13.37 will be out and then install alien bob's kde 4.6.1 on it.
 
1 members found this post helpful.
Old 03-14-2011, 03:32 PM   #3
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 7,615

Rep: Reputation: 6041Reputation: 6041Reputation: 6041Reputation: 6041Reputation: 6041Reputation: 6041Reputation: 6041Reputation: 6041Reputation: 6041Reputation: 6041Reputation: 6041
Sometimes I wonder why I write documentation...
Misleading thread title.

Eric
 
2 members found this post helpful.
Old 03-14-2011, 05:19 PM   #4
Darth Vader
Senior Member
 
Registered: May 2008
Location: Romania
Distribution: DARKSTAR Linux 2008.1
Posts: 2,727

Rep: Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238
Quote:
Originally Posted by Alien Bob View Post
Sometimes I wonder why I write documentation...
Misleading thread title.

Eric
I suggest, as the screwdrivers on USA writes: "Do not use these objects as sex toys!" to specify very clearly on your site, It's L33T ONLY!
 
Old 03-15-2011, 09:15 AM   #5
zasavage
Member
 
Registered: Sep 2010
Location: Bloemfontein , South Africa
Distribution: Slackware 13.37 and Slackware 14
Posts: 201

Original Poster
Rep: Reputation: 6
Apologies to everyone

Used my phone to do the posting ..

And yes I did see --current but did not see it ..

So yes the thread title was dumb !!

And this is solved thank you

Lawrence
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken KDE paul123 Linux - Newbie 2 11-19-2006 01:29 PM
kde 3.5.2 broken pipe geletine *BSD 1 05-10-2006 05:31 AM
Help i've broken kde and konq tf1 Linux - Software 3 02-23-2005 12:52 PM
KDE 3.1 broken in dselect Craigwd Debian 2 03-16-2004 02:45 PM
Broken Kde gabebster Linux - Software 4 07-17-2003 08:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 09:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration