-   Slackware (
-   -   KDE 4.4.5 - no lock screen, no screen saver (

dc_eros 08-23-2010 04:58 AM

KDE 4.4.5 - no lock screen, no screen saver
[UPDATE] Solved already.

What happens is that I resorted to deleting my .kde directory after my kid destroyed my profile where title bar, menu, konsole get broken. After deleting, I login again thus regenerating the .kde directory. To avoid my kid from messing my desktop, I tried to lock it. It does not lock.

It just need a KDE full restart perhaps since when I login the other day, it now works.

------------ Original question

Hi there,

I'm updated to Slackware current for almost a month already and have not played a lot on KDE desktop (busy programming stuff).

However, on day I tried to lock the desktop in KDE to avoid the kid from destroying my cool desktop setting, but it didn't lock. Cool, so I tried screen saver and add an option to lock the screen.

When I test screen saver, it displays. But when I wait for 1 minute(I set it that way), it doesn't fire up. Not even after 15 minutes which I think the default.

It usually work before (several months ago) using the lower version of KDE. It is just last Saturday that I noticed it.

I tried to dig the profile management but I could not find anything relevant there.

ChrisAbela 08-23-2010 03:04 PM

Just a question:

Is this for root, or for an unprivileged user?

All times are GMT -5. The time now is 01:12 AM.