LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 02-23-2013, 03:52 PM   #1
mudherm
LQ Newbie
 
Registered: Nov 2004
Location: BC, Canada.
Distribution: Slackware64 - current
Posts: 20
Blog Entries: 3

Rep: Reputation: 0
jed is broken - possibly due to slang


Jed is broken for me - Anyone else seen this that has a fix?

Mud.
 
Old 02-23-2013, 04:02 PM   #2
volkerdi
Slackware Maintainer
 
Registered: Dec 2002
Location: Minnesota
Distribution: Slackware! :-)
Posts: 836

Rep: Reputation: 1620Reputation: 1620Reputation: 1620Reputation: 1620Reputation: 1620Reputation: 1620Reputation: 1620Reputation: 1620Reputation: 1620Reputation: 1620Reputation: 1620
GCC optimization broke slang, and the fix is to add the option: -fno-tree-dse

There will be a new package soon.
 
2 members found this post helpful.
Old 02-27-2013, 03:49 AM   #3
mudherm
LQ Newbie
 
Registered: Nov 2004
Location: BC, Canada.
Distribution: Slackware64 - current
Posts: 20
Blog Entries: 3

Original Poster
Rep: Reputation: 0
This is fixed after updating -current. Thanks Pat.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CentOS 5.6 Freezes possibly due to VirtualBox. john.wythe@activant.com Linux - Virtualization and Cloud 5 04-30-2012 10:33 AM
Ptunnel not working, possibly due to high packet loss? kaligula1234 Linux - Networking 0 02-21-2010 11:40 PM
fedora installation problems, possibly due to asus p5qpl-am motherboard Kevin Philips Bong Fedora - Installation 1 10-31-2009 01:55 PM
Trying to install Wine, getting error possibly due to Moblock. DemonKyoto Linux - Newbie 2 10-04-2008 11:53 AM
Possibly broken Motherboard madsporkmurderer Linux - Hardware 2 05-06-2006 03:34 PM


All times are GMT -5. The time now is 04:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration