-   Slackware (
-   -   java plugin not working (

wufo 12-30-2013 08:38 PM

java plugin not working
This is starting to get really old. I have not ever had this much trouble getting firefox plugins working. First flashplayer and now java.

Anyway, I install jdk 7u45 and link
wufo@loki:/usr/lib/mozilla/plugins$ ls -l
total 17084
-rwxr-xr-x 1 root root 17422820 Oct 31 14:53*
lrwxrwxrwx 1 root root 54 Dec 30 20:43 -> /usr/lib/java/jre/plugin/i386/ns7/*
-rwxr-xr-x 1 root root 66236 Jul 5 16:27*

But, java does not even show up in the Tools->Add ons->plugins, only flash (which doesn't work) and skypebuttons.

Firefox 26.0


willysr 12-30-2013 08:41 PM

have you restarted your firefox?

wufo 12-30-2013 09:01 PM

Of course, several times.


wufo 12-30-2013 09:10 PM

I also linked in the plugins directory and that seems to have fixed it.


Gerardo Zamudio 12-31-2013 09:34 PM

Did you install it using the SlackBuild? If not, then try doing that. Make sure you edit the SlackBuild so it will enable the plugin (it's disabled by default).

EDIT: I see you fixed it

All times are GMT -5. The time now is 10:23 AM.