-   Slackware (
-   -   Installing VirtualBox*.run * Oracle*.run on Slackware 14 - Help/Information (

lkraemer 10-08-2012 01:37 PM

Installing VirtualBox*.run * Oracle*.run on Slackware 14 - Help/Information
I've located a posting from forum member "tronayne" about using the VirtualBox Binaries in Slackware at:

The VirtualBox installer is at You want the Binary, VirtualBox 4.1.18 for Linux Hosts -- click that link, the select either the 32-bit or 64-bit from "All Distributions."

The download file (for 64-bit) is, it's 78734802 bytes. You'll also need Oracle_VM_VirtualBox_Extension_Pack-4.1.18-78361.vbox-extpack (it's one level up from the directory where you download the binary file).

If you've compiled and installed the package from SBo, remove it then, as root, execute the ".run" file to install VirtualBox (don't worry, there's an placed in /opt/VirtualBox so you can remove the binary if you need to).

After VirtualBox installs, install the Extension Pack.

Like chrisretusn, I've been running VirtualBox for some years, always the binary, it works just fine.
What else is should be done before installing the Binaries? Should the group for virtualbox be created, and user added before install or after?

If "tronayne" or another Binary VirtualBox user could add a few words about the install method and requirements it sure would be helpful.

Google Searches, Forum Searches, VirtualBox Tutorial Searches haven't returned anything valid to using the Binaries in Slackware 14.



lkraemer 10-08-2012 01:59 PM

RATS! One more Forum Search using "" found what I needed at:

THANKS tronayne! It worked like a Charm!


TobiSGD 10-08-2012 03:53 PM

If your problem is solved please mark this thread as such using the thread tools at the top of the thread.

tronayne 10-09-2012 09:08 AM

Larry, glad you found it -- and you're right, I should have included the bits about adding the vboxusers in that post. I'm going to go edit it, adding those bits so somebody else will have "what they need to know" too.

Oh, yeah, mark this one solved, eh?

Well, nuts, can't edit that post.

Oh, well.

All times are GMT -5. The time now is 11:39 PM.