-   Slackware (
-   -   Installing Slackware 10 from floppy disk (

znaya 01-07-2005 05:07 PM

Installing Slackware 10 from floppy disk

I wish to install Slackware 10 on an old Pentium 166mhz with 18mb of RAM and a 8gb HD.
The machine doesn't support booting from the cdrom drive so I built the boot and rootdisks to install it from the floppy. Everytime I try to boot the machine from the bootdisk there is an error: "Boot failed".
I created several bootdisks under Windows XP and DOS, I even changed the floppy drive (to another a friend of mine gave me) but I was never able to boot from the floppy. I either get the "Boot failed" error or it tries to boot from the HD.

I searched the web and looked for a solution in "Slackware Linux Essentials" but... nothing so far.
Can anyone give me a clue of what the problem is?


kevinhise 01-07-2005 05:32 PM

I also just installed Slack 10 on a 166 system, and found that the floppy-boot idea doesn't work either (just errors after the 2nd disk (install.1 ?) was inserted.) What I did was to put the HD into a system that would boot the CD and install there, then move the HD back into the target system.

Sorry I wasn't much help. Good luck.


egag 01-07-2005 07:20 PM

did you make the floppy's with ' rawwrite ' ?
some people just copy " bare.i " to a floppy and that doesn't work....


Hans Zarkoff 01-08-2005 12:36 AM

I vaguely remember having trouble with this. I think I was using NT4, which was bleeding edge at the time... I found that there were significant differences in the various rawrites that are included. Be sure to try rawritexp.exe or rawritent.exe. That may be the source of your problems.

Kudos on resurrecting an older machine!

znaya 01-08-2005 10:08 PM

I created the disks using rawrite, i didn't copy bare.i :-)

Under xp, I tried using rawritexp.exe, rawritent.exe and rawrite.exe (command line).
I even booted the system using a dos disk and then created the slack bootdisks using rawrite.exe.
If my memory doesn't fail me I think there was also some strange errors using command line rawrite...

I got always the "Boot failed" when I trying the bootdisk in the old machine!

I followed Kevin's suggestion... I put the hd in another machine and installed from the cd.

Anyway... the main problem is solved.
Thanks to all.

egag 01-09-2005 05:35 AM

ok. :)
Slackware up and running.

see you back on this forum.....


All times are GMT -5. The time now is 01:37 PM.