-   Slackware (
-   -   Installing Slack using Boot Disk (root disk stalls!) (

guardian653 10-06-2003 09:01 PM

Installing Slack using Boot Disk (root disk stalls!)
I have slackware running at home and wanted to put it on a school computer (with permission of course :) its a cisco class) Its a Dell Dell OptiPlex GXi. I used the color.gz and bare.i images in linux

dd if=bare.i of=/dev/fd0
dd if=color.gz of=/dev/fd0

No errors are reported, tried the color.gz on who knows how many floppys. The bare kernel works but when it gets here

RAMDISK: Compressed image found at block 0

It reads the disk for a while an just sits there. I know there is plenty of RAM (288 mb enough? :rolleyes:)

Any clues to this problem? I can't boot to the cd-rom. Even with the "Smart Boot Manager" (returns 0x00 or something in a small red box)

Just so you know I'm trying to install 9.1

The install.1 and install.2 images don't work either (stalls on install.2, it clams that umbdos section 0 is a bogus size if I remember correctly)

Thanks for any help!

Glooba 10-06-2003 09:14 PM

I'm assuming you can't boot from a cd on that computer, or else that would be the first thing you should try, another option that comes to mind would be to use another slackware install's boot floppy.

guardian653 10-07-2003 03:35 PM

Tried it again, I've tried both booting from 9.1 floppies (install.1, install.2, color.gz, etc...) and some 7.1 floppys from slackware

Sadly none of them worked, but I did make a RedHat install disk and it booted up fine. How would I go installing Slack from RedHat using only one cd-rom?


Glooba 10-07-2003 04:03 PM

Afaik there is no way to install RedHat using one cd unless you have a very minimal install. Slackware 9 is one cd. If you have both disks you can use the 9.1 disk to install, and use kde and gnome from the 9.0 disk, which i believe to be the only thing on the 2nd disk

All times are GMT -5. The time now is 02:07 PM.