LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Installation Problem (https://www.linuxquestions.org/questions/slackware-14/installation-problem-227101/)

Louis11 09-05-2004 09:47 PM

Installation Problem
 
This isnt my first time installing slackware. Recently, things just went crazy and so i was forced to reinstall ( I wont go into details )

So during installation, i run through all the steps, i get to where i select my media. Like i have done before i select "Install from slackware cd-rom"

I select the auto detect... it cant find my cdrom... so i go to manual. I select HDC like i have before (im 100% this is what i should select) and it says it cant find it. For some reason it just wont work!

Any ideas?

--Louis

carboncopy 09-05-2004 11:13 PM

Change CD-ROM?

max_sipos 09-05-2004 11:13 PM

Go to BIOS (usually you should be able to do this by pressing DEL right after turning ON your computer). Go through the menus and there should be a list of installed IDE devices on the system, you'll probably see a hard disk installed on primary master. Check if the CD-ROM drive is installed on secondary master (hdc)...
Have you opened the computer since things went haywire?
Just some thoughts...
Max

RJ76 09-06-2004 07:57 AM

I had this exact same problem on an Optiplex Dell P3 450 with factory CD ROM Drive, and the only way I could get the installer to see the cd was to change the cd Drive.... however once installed, I could mount the original CD drive and it worked fine... strange.

Hope you get this sorted!

Louis11 09-06-2004 09:55 AM

Ive already gone to bios, and i have changed cd-roms multiple times. Same thing with the one thats in there now. I'm going to change back to the factory cd-rom later on today and see if i can get something. Once and a while it will pick up the cd-rom, but most of the time it doesnt.


All times are GMT -5. The time now is 04:36 AM.