LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 05-24-2004, 05:37 AM   #1
amazon_shampoo
LQ Newbie
 
Registered: Apr 2003
Posts: 5

Rep: Reputation: 0
Install Faul up.


Ok my problem during the install of Slackware 9.1 is that the partitioning software fdisk and cfdisk do not see my harddrive. It aculy sees my DVDrom dirve instead of the HD. the way i have my computer set up is that the HD is going thrue an IDE expantion card(which is PCI) and my DVDrom and CDRW are going striate into the mother board. I did try to swich the IDE cabling around so the HD would go into the Mobo but that didn't help any. Any ideas on how to fix this problem?
 
Old 05-24-2004, 05:57 AM   #2
Galik
Member
 
Registered: Mar 2003
Location: UK
Distribution: gentoo
Posts: 67

Rep: Reputation: 15
Personally I would put the hard disk and the CDRW onto the motherboard and the DVDRom onto the expansion card. You need to ensure you have the jumpers set correctly for all you IDE devices. Read the instructions. For the HDD and CD-ROM make sure one is set to master and the other to slave. Ths is done by setting jumpers (usually at the back of the drive). Nowadaye most drives (HDD and CD-ROM) have the jumper instructions written on them.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fc3 install doesnt install grub properly onto sata drive sabo Linux - Newbie 4 02-03-2007 04:04 PM
make install does not install daemons (clamd snortd). Is this a feature of tarball? Emmanuel_uk Linux - Newbie 3 11-15-2005 01:29 AM
Error: Unable to boot /install/2.6/linux when starting Etch Install BuckRogers01 Debian 4 08-06-2005 06:40 PM
How do I re-install an operatingsystem? Corrupted install. Yast wont load. URGENT.thx CrewXp SUSE / openSUSE 5 05-09-2005 12:07 AM
Sigsegv - segmentation faul binda Linux - Hardware 1 03-31-2005 09:19 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 02:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration