-   Slackware (
-   -   Impress (libreoffice 4.1.2) F5 Freeze on Slackware Current (

f4lc0n 10-10-2013 10:18 PM

Impress (libreoffice 4.1.2) F5 Freeze on Slackware Current

Just installed libreoffice 4.1.2 from alien package on Slackware64-Current.

When I started Impress and want to slide show (F5/Shift F5) everything freeze except mouse cursor. So I must do ESC.

Nothing happen and I can't do presentasion with Impress.

I have no idea about this problem. I search log file from libreoffice and not found.

This problem also exist in both libreoffice 4.0.5 and 4.1.2. Need some idea to solve this problem. Thanks.

willysr 10-10-2013 10:48 PM

Try this:
Tools > Options > LibreOffice (View)
Untick "Use Hardware Acceleration"
restart LibreOffice Impress

f4lc0n 10-10-2013 10:53 PM

Thanks Willy, the problem solved. :)

loginz 06-30-2015 04:34 PM

I'm having the same issue with Impress and fglrx. In fact it is not a freeze, but probably GL context creation error - you can walk through the slideshow with arrows and mouse though you don't see anything except the last "Click to exit presentation" screen.

I have also tried installing debs from the official site - the same result.

Does anybody know why hardware acceleration does not work in Slackware?

All times are GMT -5. The time now is 05:20 PM.