-   Slackware (
-   -   Humble bundle (

mcnalu 12-26-2010 05:02 AM

Humble bundle
Has anyone else bought #2?

I'm looking at the interesting assortment of package types and wanting to convert them into slackware packages.

So far I've got Braid running nicely, though it needed the proprietary nvidia driver. By default, it politely, but non-standardly installs under your home directory.

Osmos demo wouldn't run in slackware 13.1 last time I tried it, but I'll give the full version a go soon...

TL_CLD 12-26-2010 05:05 AM

I've bought it. Penumbra is a pretty spooky game. And Osmos is very relaxing.

I tend to support most game developers who build native Linux clients for their games.

brixtoncalling 12-26-2010 05:17 AM

Got it as a Christmas present today... rpm2txz works for a couple of the packages. I installed a couple more to /opt

D1ver 12-26-2010 06:30 AM

Yea i bought it aswell, very good stuff! Penumbra is scaring the crap outa me

mcnalu 12-26-2010 09:06 AM

Haven't tried penumbra yet, but I certainly will!

Got Osmos packaged up and installed easily enough:

src2pkg -N Osmos_1.6.0.i386.rpm
src2pkg -VV -C -W -X Osmos_1.6.0.i386.rpm
installpkg osmos_1.6.0-Osmos.1.6.0-i386-1.tgz

Again, the proprietary nvidia driver seemed to be needed for it to work properly on my hardware. I previously installed openAL from which is needed for the sound.

Synderesis 12-26-2010 05:58 PM

I bought it! But I haven't had the chance to install it quite yet.

trademark91 12-26-2010 09:29 PM

thank got someone made this thread. i bought it 2 weeks ago and cba to look at how to install everything.

following mcnalu's instructions works fine for 32 or 64 bit versions of osmos, except you wont have text in the menus because the fortunecity.ttf in the Osmos package is corrupted.

in order to use it, you have to install the font FortuneCity.ttf and copy it to /opt/Osmos/Fonts

All times are GMT -5. The time now is 12:19 AM.