-   Slackware (
-   -   HP Scanner with SW 10 (

texmansru47 12-08-2004 11:31 AM

HP Scanner with SW 10
I have successfully loaded SW 10 on my home PC (I had to change the freaking HD out since the MBR would not go away). With SW 10 is there any scanner support? I have a USB HP 3100C Scanner, but i cannot tell if this is even recognized let alone test it (cannot find any software that remotely appears to be a scanning software). Any help would be great in identifying what I can do to see about the support and usability of this scanner.

I got the DVD working (encryption still a problem) and I get an error about a symbolic link required but there is one dvd --> /dev/hdc.

Any ideas on the scanner I will be in heaven to get that working.


samac 12-08-2004 01:45 PM

You should read the man page for scanimage and then try scanimage -L this will tell you if your device is recognised.

I use sane and xsane for scanning, though I believe their are others.

Also look at the sane website to see if your scanner is supported.

texmansru47 12-09-2004 09:40 AM

Scanner is there in the OS and recognized. However, when I open the Kooza (whatever it is called) I cannot get to the scanner nor select it. How do I setup the scanner in the OCR software?

samac 12-09-2004 09:50 AM

When I started kooka it automatically detected my scsi scanner on /dev/sg1, so I am not sure what to do here.

maybe someone with a usb scanner could answer.



texmansru47 12-13-2004 08:40 AM

When I run the "find-scanner" command my scanner is listed as /dev/usb/scanner0, however when I run the "scanimage -L" command I get the message that no device was found. Is something like a symbolic link required to place my scanner in a location that can be see by the scanner software? I loaded xsane and I run it but it tells me it cannfind a scanner in /dev... my concern is that xsane is looking in the root directory of /dev instead of allowing for seraching in the subdirectories (purely a guess). Linux sees my scanner and it seems to be recognized by some of the scanning tools (CLI based), but the main software is not identifying the location very well.

Any ideas?

All times are GMT -5. The time now is 10:17 PM.