LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 08-06-2018, 04:54 PM   #1
gablek
LQ Newbie
 
Registered: Jan 2013
Location: Oregon, USA
Distribution: Slackware64-current
Posts: 5

Rep: Reputation: Disabled
HP Envy 7640 and hplip-3.18.7-x86_64-1.txz


My printer stopped working after Saturday's update. Error log shows:

ENVY_7640: error while loading shared libraries: libImageProcessor.so: cannot open shared object file: No such file or directory

And, of course, that library is not to be found.

Googling revealed one post indicating this library is a non-open blob of some sort. I downgraded to 3.18.6 and things now work again.

Did I miss something essential?
 
Old 08-07-2018, 06:56 AM   #2
sundry_50
Member
 
Registered: Jan 2005
Distribution: knoppix/debian
Posts: 32
Blog Entries: 2

Rep: Reputation: 0
I had the same problem with an hp-7640 a few days ago. Ubuntu 16.04-64. The first thing I noticed was the scanner couldn't be found by xsane. I deleted the printer through the GUI settings manager. After the removal, the printer couldn't be found. Running hp-setup(v.3.17 ) has me up and running correctly on the same version of hplip as before.
My older version fail makes me suspicious of whether it was hp software or not.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
librsvg-2.42.0-x86_64-1.txz H1p8r10n Slackware 17 01-24-2018 02:45 AM
chromium-62.0.3202.75-x86_64-1alien.txz won't run for me Zwergele Slackware 25 11-01-2017 11:51 AM
[SOLVED] The latest httpd-2.4.26-x86_64-1_slack14.2.txz update = mod_mpm_event error TL_CLD Slackware 12 07-02-2017 01:51 AM
xf86-video-intel-2.99.914-x86_64-1.txz breaks GL grissiom Slackware 2 07-29-2014 10:55 PM
libstdc++.so.5 is missing from gcc-4.3.3_multilib-x86_64-4alien.txz samac Slackware 5 08-31-2009 06:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 08:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration