LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 11-20-2019, 08:28 AM   #1
jr_bob_dobbs
Member
 
Registered: Mar 2009
Distribution: Slackware, Linux From Scratch, Bedrock
Posts: 403
Blog Entries: 52

Rep: Reputation: 54
how do i silence konqueror


Recently did a fresh install of Slackware: current as of mid-November. Previous install was from April. There has been a change that has me confused and pulling my hair out: Konqueror won't shut up. Every time it brings up a dialog (usually to inform me that a site has no certificate) it makes a Windows-like tone. I've gone through all of the settings and preferences menus I can and have not found the "act like you did in april" or "make no noise" option.

As there is no .konqeuror.rc file to add a line "sound = no" to, I am at a loss as to how to restore its previous normal behavior. Does anyone know? Thank you.
 
Old 11-20-2019, 08:33 AM   #2
cwizardone
LQ Guru
 
Registered: Feb 2007
Distribution: Slackware64-current with "True Multilib."
Posts: 5,031
Blog Entries: 1

Rep: Reputation: 2527Reputation: 2527Reputation: 2527Reputation: 2527Reputation: 2527Reputation: 2527Reputation: 2527Reputation: 2527Reputation: 2527Reputation: 2527Reputation: 2527
It is not under "Applicaton and System Notificiations" in the System Settings?
 
Old 11-21-2019, 09:07 AM   #3
jr_bob_dobbs
Member
 
Registered: Mar 2009
Distribution: Slackware, Linux From Scratch, Bedrock
Posts: 403

Original Poster
Blog Entries: 52

Rep: Reputation: 54
Konqueror hasn't got a system settings tab, at least the version in -current as of the 14th.
 
Old 12-03-2019, 03:23 PM   #4
jr_bob_dobbs
Member
 
Registered: Mar 2009
Distribution: Slackware, Linux From Scratch, Bedrock
Posts: 403

Original Poster
Blog Entries: 52

Rep: Reputation: 54
Quote:
Originally Posted by cwizardone View Post
It is not under "Applicaton and System Notificiations" in the System Settings?
Ohhhh, now I get it. I don't run KDE itself, just several KDE programs, so I don't have its menus. Running the "systemsettings" program brings up a kDE control panel.

That fixed it. Thanks.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
A way to make PAM to run in silence Half_Elf Linux - General 6 08-05-2003 10:29 PM
The sound of silence... Q-collective Linux - Software 14 07-27-2003 09:17 PM
the module is there, but the silence goes on kev0lush Slackware 6 02-27-2003 01:40 PM
Sox to remove silence from wav J_Szucs Linux - Newbie 1 01-11-2003 01:36 PM
Moment of silence - World Trade Center and Pentagon jeremy General 25 10-01-2001 05:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 02:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration