LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   how do i silence konqueror (https://www.linuxquestions.org/questions/slackware-14/how-do-i-silence-konqueror-4175664611/)

jr_bob_dobbs 11-20-2019 08:28 AM

how do i silence konqueror
 
Recently did a fresh install of Slackware: current as of mid-November. Previous install was from April. There has been a change that has me confused and pulling my hair out: Konqueror won't shut up. Every time it brings up a dialog (usually to inform me that a site has no certificate) it makes a Windows-like tone. I've gone through all of the settings and preferences menus I can and have not found the "act like you did in april" or "make no noise" option.

As there is no .konqeuror.rc file to add a line "sound = no" to, I am at a loss as to how to restore its previous normal behavior. Does anyone know? Thank you.

cwizardone 11-20-2019 08:33 AM

It is not under "Applicaton and System Notificiations" in the System Settings?

jr_bob_dobbs 11-21-2019 09:07 AM

Konqueror hasn't got a system settings tab, at least the version in -current as of the 14th.

jr_bob_dobbs 12-03-2019 03:23 PM

Quote:

Originally Posted by cwizardone (Post 6060004)
It is not under "Applicaton and System Notificiations" in the System Settings?

Ohhhh, now I get it. I don't run KDE itself, just several KDE programs, so I don't have its menus. Running the "systemsettings" program brings up a kDE control panel.

That fixed it. Thanks. :)


All times are GMT -5. The time now is 04:31 PM.