-   Slackware (
-   -   How Do I Run A Script? (

Mithic 11-16-2006 07:09 PM

How Do I Run A Script?
I'm new to linux and i just downloaded slackware 11 and installed it just fine. Seems to work except i cant mount my usb storage devices, So i looked all over the internet for help and found somewhere it said "Go to /dev and run the script "MAKEDEV" and that should work" when i go to that folder in the browser and click on the "MAKEDEV" file it just opens it in a text editor. So my question is how do i run that script?

Brian1 11-16-2006 07:12 PM

You may need to add the execuable attribute to the script.
chmod +x name_of_file


Mithic 11-16-2006 07:42 PM

I checked the properties of the file and it is checked as executable.
I went into konsole and typed


root@darkstar:~# cd /dev
root@darkstar:/dev# chmod +x MAKEDEV

How do i know if it did something?

thelastknowngod 11-16-2006 08:15 PM

it would give you an error if it didnt work... youre fine now.

check out this podcast...

it helps out a whole lot esp for a new linux user (myself included).

Mithic 11-16-2006 08:32 PM

Ok, Thanks for the help everyone.

All times are GMT -5. The time now is 08:44 PM.