LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 05-08-2012, 07:40 PM   #1
CW_OP
LQ Newbie
 
Registered: Apr 2012
Location: Newcastle, Wa.
Distribution: Slackware 13.37
Posts: 11

Rep: Reputation: Disabled
How do I launch a terminal from the keyboard when in KDE?


Hello I am new to slackware. I installed version 13.37.
How do I launch a terminal from the keyboard when in KDE?
In Ubuntu it was ctr + alt + T
 
Click here to see the post LQ members have rated as the most helpful post in this thread.
Old 05-08-2012, 07:49 PM   #2
qweasd
Member
 
Registered: May 2010
Posts: 614

Rep: Reputation: Disabled
Go to KDE settings, Shortcuts and Gestures, Custom Shortcuts. Enable Examples and Run Konsole (same key sequence).
 
3 members found this post helpful.
Old 05-09-2012, 10:20 PM   #3
CW_OP
LQ Newbie
 
Registered: Apr 2012
Location: Newcastle, Wa.
Distribution: Slackware 13.37
Posts: 11

Original Poster
Rep: Reputation: Disabled
How do I launch a terminal from the keyboard with KDE

Thanks I would not have found that. I need command line access to shutdown properly if my touch pad locks up.
 
Old 05-10-2012, 04:02 AM   #4
yars
Member
 
Registered: Apr 2012
Location: Russia
Distribution: Slackware64-current
Posts: 242

Rep: Reputation: 24
You may be power off by "power" button. Also, you may be use Alt+F1 to open Menu K. I have selected a own keyboard shortcut to call a Konsole: menu K > Settings > Regional and special features > Actions. I think, so same can make with: in a menu K > System right click on menu item Konsole, then select Change it.In a new opened window, look for Current keyboard Shortcut field, and change it.
 
Old 05-10-2012, 04:06 AM   #5
em31amit
Member
 
Registered: Apr 2012
Location: /root
Distribution: Ubuntu, Redhat, Fedora, CentOS
Posts: 190

Rep: Reputation: 55
ALT + f2 ; type konsole; press enter/return key
 
Old 05-10-2012, 10:25 PM   #6
zakame
Member
 
Registered: Apr 2012
Distribution: Debian, Ubuntu, Slackware
Posts: 257

Rep: Reputation: 162Reputation: 162
Quote:
Originally Posted by qweasd View Post
Go to KDE settings, Shortcuts and Gestures, Custom Shortcuts. Enable Examples and Run Konsole (same key sequence).
Also found in this settings menu, under Global Keyboard Shortcuts, are the hotkeys for the KDE Session Manager. To shutdown directly, without prompting, just do Ctrl+Alt+Shift+PgDown. To reboot, Ctrl+Alt+Shift+PgUp.
 
Old 09-09-2019, 10:24 PM   #7
nameinsoft
LQ Newbie
 
Registered: Sep 2019
Posts: 1

Rep: Reputation: Disabled
Quote:
Originally Posted by qweasd View Post
Go to KDE settings, Shortcuts and Gestures, Custom Shortcuts. Enable Examples and Run Konsole (same key sequence).
thank you

you solved my problem;
 
Old 09-10-2019, 01:27 AM   #8
drgibbon
Member
 
Registered: Nov 2014
Distribution: Slackware64 14.2
Posts: 497

Rep: Reputation: 324Reputation: 324Reputation: 324Reputation: 324
@nameinsoft I see that you're trying to be nice and it's your first post, but there's no need to raise up a 7 year old thread from the grave for that alone The only time I can think of that could be good is if some really relevant information needs to be added (or maybe the long necrothread by Sickboy around here somewhere that is actually pretty funny).
 
Old 09-10-2019, 04:08 PM   #9
GazL
LQ Guru
 
Registered: May 2008
Posts: 5,156
Blog Entries: 18

Rep: Reputation: 2849Reputation: 2849Reputation: 2849Reputation: 2849Reputation: 2849Reputation: 2849Reputation: 2849Reputation: 2849Reputation: 2849Reputation: 2849Reputation: 2849
I don't know... it's a pleasant change from the myriad of arseholes who can't even bother to acknowledge someone's help!
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-terminal:keyboard shortcut launches terminal with / directory default! deepclutch Linux - Desktop 1 06-21-2010 11:48 AM
launch x-terminal-emulator with profile wideyes Debian 4 01-01-2010 02:57 PM
Can't launch scripts in terminal (ubuntu) plzhelpme Linux - Newbie 5 10-18-2009 07:49 PM
How to launch an app in terminal, & keep it running after I close terminal? kornerr Linux - General 7 06-24-2006 05:54 PM
impossible to launch a terminal session xnnc Mandriva 7 09-15-2003 06:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration