LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Help with NTFS parition (https://www.linuxquestions.org/questions/slackware-14/help-with-ntfs-parition-207213/)

cereal83 07-19-2004 10:05 PM

Help with NTFS parition
 
Hi all. I need help. I know this was in another thread but nobody would answer in a few days so I am making a newthread. I had access to the NTFS last partition but I had to reinstall and now I can't get acess to it. Well I can, but I can't see anything in there. Like it's an empty folder.

I have this in fstab:

Quote:

/dev/hda2 /win ntfs auto,user,ro,umask=0222 0 0


whats wrong with this, like why can't I see it as root or a user??


Thanks

Darkangel90 07-19-2004 10:13 PM

not to sure, but i did some research and this is now how i have mine now

/dev/hda1 /ntfs-f ntfs ro,user,utf8,umask=0222 0 0

cereal83 07-19-2004 11:50 PM

well I tried alot of ways and it finally worked with the way it is up there :confused:

It made a differant folder called something differant though. Like I put it to be /win and it was /ntfs

SBing 07-20-2004 01:44 AM

If you want to change that, replace it with this:

/dev/hda1 /win ntfs ro,user,utf8,umask=0222 0 0


All times are GMT -5. The time now is 08:29 AM.