-   Slackware (
-   -   help with a few issues (

SeRi@lDiE 04-21-2013 10:33 PM

help with a few issues
So I go two issues I cant decrypt.

#1 My kde icons seem to be bad as I am loosing icons and getting default icons instead of my theme icons little by little.
How can I rebuild the cache? This happen after an upgrade to 4.10.2

#2 For the life of me my system does not want to go to the website
I try firefox, chrome, konqueror you name it and it wont get there...
I can use other computers to get there with no issues on the same network... What gives?
I have no iptables and no tcp_wrappers...
Slackware 14.00 x86_64

Please help.



This webpage is not available
The connection to was interrupted.
Here are some suggestions:
Reload this webpage later.
Check your Internet connection. Restart any router, modem, or other network devices you may be using.
Add Chromium as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the Chromium menu > Settings > Show advanced settings... > Change proxy settings... and make sure your configuration is set to "no proxy" or "direct."

willysr 04-21-2013 11:30 PM

the site works here without any issue

SeRi@lDiE 04-21-2013 11:35 PM


Originally Posted by willysr (Post 4936151)
the site works here without any issue

This is why I said the issue is on my computer only. Is not an OS issue nor a wide spread issue. Is something on my computer locally and i cant figure out what.

Thanks for the reply! :)

GlennsPref 04-21-2013 11:48 PM

I had that icon issue too.

I thought I fixed it by going back from nuvola to oxygen.....

Ah, yep, it's still there, open file dialogue in kate, for instance.

It's a silver k cog

SeRi@lDiE 04-22-2013 10:00 AM

Yup I try the old "change your icons back and forward" trick but no spoon...
Must be a cache thing I assume... :/

SeRi@lDiE 04-23-2013 09:21 PM

BumP :D

SeRi@lDiE 04-28-2013 08:58 PM

up we go.

saulgoode 04-28-2013 10:50 PM

Have you tried switching DNS servers?

Erik_FL 04-29-2013 12:04 AM

I was having problems with the icons being wrong in KDE 4.10.1 and 4.10.2. I tried deleting the KDE cache and also creating a new user account. None of those things fixed the icon problem. I finally reverted to 4.9.5.

I can suggest a few things to try for your network problem. You might have already tried some of these.
  • Use a different network port on the computer, preferably a different type of Ethernet controller.
  • Reboot your router and any other switches that are between the computer and the Internet.
  • Search for known driver bugs for the Ethernet driver you are using.
  • Use Wireshark to capture the network communication and look to see what part of the communication is failing.
  • Create a completely new user account to test and see if that can communicate with the web site
  • Shut off your computer and use some other computer to ping its address. If something responds there is a duplicate IP address.

Slackovado 04-29-2013 02:57 AM


Originally Posted by SeRi@lDiE (Post 4940786)
up we go.

Can't help you with the KDE issue as I've given up on KDE.
But when it comes to the website issue then, provided you don't run any custom dns settings or misconfigured software firewalls, I would try upgrading the firmware in your router. Also try connecting your computer directly to your cable/dsl modem.
Possibly try a different network card and also cable/dsl modem.
But your router would be my first guess.
If non of the above resolves it then contact your Internet provider and have them check the modem on their end. It could have issues.
I've had similar issue twice with clients home networks where some websites would not be accessible. One time upgrading router's firmware solved it, another time it was an issue on the Internet provider's side.

SeRi@lDiE 04-30-2013 12:55 PM

thank you all for the suggestions and help.
I am just going to ignore it for now. Best recipe for network gnomes. ;)

All times are GMT -5. The time now is 08:37 PM.