LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 01-31-2005, 04:28 PM   #1
lightkuragari
LQ Newbie
 
Registered: Jan 2005
Location: Cuernavaca, Morelos, México
Distribution: Slackware
Posts: 23

Rep: Reputation: 1
Question Help!! Video players not working


Hi, everyone. I've got a problem. Some time ago, I set up my Slack and everything was just fine. Some time after, I erased the boot loader because of partition movements, then I recovered my installation by setting LILO again (I booted with my Slack CD first). By that time, my PC had already another video card installed, so I set up again my video drivers for the x-sever, and started it.
i worked perfectly, but when i tried to watch a video, I discovered that none of the video players I have (Kaboodle, Noatun, Xine, XMMS) could play a video. They just show a blue screen for a second or less and they close. Can anybody tell me what can I do about this?

By the way, everytime I open Noatun, KDE soundserver crashes, but Noatun keeps playing audio normally, just some applications can't use sound anymore.

Thanks
 
Old 01-31-2005, 04:34 PM   #2
Shade
Senior Member
 
Registered: Mar 2003
Location: Burke, VA
Distribution: RHEL, Slackware, Ubuntu, Fedora
Posts: 1,418
Blog Entries: 1

Rep: Reputation: 46
What kind of video card and driver are you using? Ignore the KDE soundserver crash for now, that tends to be pretty buggy anyway.

Let's try to deduce why you can't get a video display.

--Shade
 
Old 01-31-2005, 04:46 PM   #3
lightkuragari
LQ Newbie
 
Registered: Jan 2005
Location: Cuernavaca, Morelos, México
Distribution: Slackware
Posts: 23

Original Poster
Rep: Reputation: 1
ok, thaks, look, before I Moved my partitions, I had a Geforce 4 MX 440, and now I'm just using my integrated Intel Extreme Graphics 2 card, and i'm using the standard i810 video driver.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound in Video players spotslayer Linux - Software 2 10-17-2004 01:16 PM
Help about Video Players.. explosive Linux - Software 0 08-29-2004 01:34 AM
all video players crash Moebius Linux - Software 2 11-06-2003 10:03 AM
Video players gabebster Linux - Software 2 07-23-2003 01:21 PM
Video Players help Mack Linux - Software 2 01-12-2003 06:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 09:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration