-   Slackware (
-   -   Help me please. (

SeRi@lDiE 11-02-2012 11:01 PM

Help me please.
I have been battling the stupid issue with a secondary monitor for weeks.
I have dual Viewsonic LED monitors the primary works just fine. As soon as I hook a secondary on the resolutions dont match. I have to scale down from 1920x1080 to 1620x1050 so the screens fits in the monitor other wise the borders go over the monitor. Also the icons look bigger as if the monitor is not running on the same bit resolution.
I can hook up other monitors and it works well so is not the video card. Also i swap this monitor twice so is not the monitors ether... It am sure it has to do with nvidia drivers. Please help.

Thank You.

SeRi@lDiE 11-02-2012 11:15 PM

Issue solved.

markush 11-03-2012 06:23 PM


Originally Posted by SeRi@lDiE (Post 4821176)
Issue solved.

Thats nice for you ;), but could you please describe how you've solved your issue? This could be helpful for others in future.


SeRi@lDiE 11-04-2012 12:04 AM

Change the stupid default settings of the monitor from AV mode to PC. I have no clue why ViewSonic is doing that.

All times are GMT -5. The time now is 12:53 AM.